Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Don't link first level parent items in Page Menu Bar? - Not working


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Nov 30, 2010, 09:31 AM
nberryman
 
14 posts · Nov 2010
[SOLVED] Don't link first level parent items in Page Menu Bar? - Not working

Whether I set this option to Yes or No it does not seem to work as described - I am trying to get the top level menu item to do nothing - but it keeps going to the page associated with the top level menu item.

The descriptive text in the control panel seems to be confused as well as it seems to indicate that no causes this behavior in the first sentence and that yes causes this behavior in the last sentence.

I currently have it set to 'No' but have tried it both ways.

http://www.tanglewoodcapitalpartners.com

Any idea what I am doing wrong?

Nick B.
  #2  
Old Nov 30, 2010, 10:08 AM
juggledad's Avatar
juggledad
 
21,712 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
what version of Atahualpa and WP?
Are you using the Atahualpa or Wordpress menus?

it should be set to YES to have no link - your right it is confusing - I'll put a fix in for the next release
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support

Last edited by juggledad; Nov 30, 2010 at 10:12 AM.
  #3  
Old Jan 1, 2011, 07:45 AM
nberryman
 
14 posts · Nov 2010
Sorry I did not respond for so long - I did not see your reply until now. I am back to trying to figure this out and am still having the same issue.

I originally was using WP 2.9.x and was using the Altahualpa Menus in version 3.49 of Altahualpa.

I have upgraded to WP 3.04 and version 3.53 of Altahualpa and am still having the same problem.

Thanks,


Nick B.
  #4  
Old Jan 1, 2011, 11:13 AM
juggledad's Avatar
juggledad
 
21,712 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
the option ato->MENU 1 (Page Menu)->Don't link first level parent items in Page Menu Bar? must be set to 'YES'
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #5  
Old Jan 1, 2011, 05:53 PM
nberryman
 
14 posts · Nov 2010
I currently have that option set to Yes but the menu does not seem to be exhibiting the intended behavior. Maybe I am miss-understanding something but it seems like if you click the services or our team menu items on this page

http://www.tanglewoodcapitalpartners.com

it should not go to a blank page with the page title at top. I was under the impression it would be like putting a # in a hyperlink and do nothing.

I have set the option to yes and no repeatedly over weeks and it just seems to have no effect.

nick b
  #6  
Old Jan 1, 2011, 06:47 PM
juggledad's Avatar
juggledad
 
21,712 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Please do an export of your settings (ato->export/import settings) and attach them to a reply.
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[Suggestion] Don't link first level parent items in CATEGORIES menu bar ymf Page & Category Menu Bars 2 Nov 17, 2010 08:16 PM
[SOLVED] How to not link ALL parent items in Page Menu Bar? bongo Page & Category Menu Bars 6 Nov 10, 2010 11:14 PM
Don't link first level parent items in page menu bar Vnugrda Page & Category Menu Bars 5 Oct 20, 2010 04:42 PM
Is the Unlinking of First Level Parent Items still available in 3.5.3? eoghan1 New Versions, & Updating 3 Aug 9, 2010 11:15 AM
[SOLVED] Problem! I cann't turn off the link to first level parent page in Page Menu majia Page & Category Menu Bars 2 Jul 3, 2010 09:35 AM


All times are GMT -6. The time now is 02:59 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.