Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Atahualpa 3.5.3... blank?


  #1  
Old Nov 19, 2010, 02:57 PM
nweasel
 
2 posts · Nov 2010
Minnesota, USA
Exclamation [SOLVED] Atahualpa 3.5.3... blank?

To Whomever Is Smarter Than I,

I recently (see: today) upgraded my version of Atahualpa to 3.5.3, and I did so with a blank slate, as I was looking for a new layout and idea for my website. In doing so, I downloaded and activated 3.5.3 and was treated to, well, this. I even tried installing 3.4.9, and was treated to the same unusual blank page. I've been using an older Atahualpa theme, and WordPress 3.0.1, for quite some time, and have had no issues. In fact, I've loved using it. However, as you can see, I am now treated to a completely blank page when I activate Atahualpa. I have activated the default "Twenty-Ten" theme, and all of my posts and pages show up as they normally would, but for some reason, it just doesn't click with Atahualpa. Any idea what I've done to cause such a terrible thing to happen to my site? Your help is greatly appreciated, as I'd rather not shy away from Atahualpa if I don't have to. Just to clarify, I have deactivated all plugins, etc. to see if something was interrupting it, to no avail.

My website once again is http://www.weaselreport.com/. Thank you!

Best,
Weasel
  #2  
Old Nov 19, 2010, 03:19 PM
juggledad's Avatar
juggledad
 
23,526 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Activate atahualpa and go to the theme options. Find the section 'Export/Import Settings' and press the 'Delete bfa_ata4' button
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Nov 19, 2010, 03:46 PM
nweasel
 
2 posts · Nov 2010
Minnesota, USA
juggledad,

Wow! Simple, and effective! I cannot thank you enough. Works like a charm now. Thank you for your timely and helpful response!

Best,
Weasel

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Error installing atahualpa 3.5.3: blank page plus Powered by WordPress & the la christina! New Versions, & Updating 4 Aug 29, 2010 01:53 PM
Blank from install martinsteers Atahualpa 3 Wordpress theme 6 Jul 11, 2010 09:59 PM
blank wp-admin page with Atahualpa 3.32 and WP 2.71 wpuser Atahualpa 3 Wordpress theme 24 Jan 31, 2010 03:55 AM
Please help! I switched to Atahualpa, now important Admin pages have gone blank!!! change-junkie Atahualpa 3 Wordpress theme 1 Apr 23, 2009 08:33 AM
Blank pages TallyCast Atahualpa 3 Wordpress theme 2 Mar 5, 2009 12:32 PM


All times are GMT -6. The time now is 06:40 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.