Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Plugins & Atahualpa (http://forum.bytesforall.com/forumdisplay.php?f=16)
-   -   bbPress 2.0 (http://forum.bytesforall.com/showthread.php?t=15605)

Joecart Oct 9, 2011 12:45 AM

bbPress 2.0
 
Has anyone had success with running the new bbPress 2.0 Forum plugin with Atahualpa?
When I installed the plugin in I got this message on Atahualpa 3.7.1 Theme Options page "Your active theme does not include bbPress template files. Your forums are using the default styling included with bbPress."
I can get most of the core forum to work with Shortcodes in standard Worpress Pages but the user profile pages totally lose formatting and the layout of the posts needs adjusting as too much space is being allocated to the Avatar and not the text of the post.
I am assuming that once Atahualpa supports the "bbPress template files" it should fix these formating issues?

Anyway I would appreciate any comments or advice. Thank you

owc Nov 12, 2011 09:06 AM

I have the same problem. Is there a solution?

juggledad Nov 12, 2011 10:19 AM

I just added bbPress 2.0 to my test site with Atahualpa 3.7.1 and it seems to be fine. I see that message, but is there an issue with using the defaults?

owc Nov 12, 2011 11:30 AM

What do you mean with defaults?
When I go to the start page of the forum I only get unformatted text, so I can't navigate through any topics.

juggledad Nov 12, 2011 11:39 AM

do you have the url of an example. I just used the Forum List widget to get to the forum topic.

lmilesw Nov 12, 2011 01:30 PM

Here is a link that might be helpful but I have not tested.

owc Nov 14, 2011 04:48 AM

Thanks for the link. The shortcodes mentioned there, help at least to have a start forum page. As I can see you have to make certain changes to your theme to make it properly work together with bbpress. But Atahualpa doesn't support child themes as far as I know?

juggledad Nov 14, 2011 05:18 AM

Can you explain what you think is not working? I've installed bbpress and don't 'see' anything wrong, but that may be because I don't use it. It's like me telling you

"Look! the painters messed up painting my house."

You look and say, "I don't see any errors, the trim is done, there are no paint spills, the covering is even, they cleaned up after them selves."

I say "No, it is totally messed up!"

How are you suppose to know that I wanted it blue and they painted it white.

lmilesw Nov 14, 2011 05:20 AM

Atahualpa doesn't support child themes and you would lose the files on an upgrade but it looked like you could copy the mentioned files to your Atahualpa folder but as I said I did not test.

Disciplyne Jan 7, 2012 06:36 AM

The main issue I've come across with the default bbpress install & Atahualpa is when you go back in to edit or moderate an existing post. The form page it presents is not editable in any of the major browsers.


All times are GMT -6. The time now is 03:23 PM.

Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.