Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Header configuration & styling (http://forum.bytesforall.com/forumdisplay.php?f=15)
-   -   Added header images, now none show on Firefox, Safari, etc. (http://forum.bytesforall.com/showthread.php?t=731)

ldaily Mar 11, 2009 04:20 PM

Added header images, now none show on Firefox, Safari, etc.
I had a great image as my header. Then a friend added two additional images so we would have something to rotate through. It works OK on IE, but all anyone sees on Firefox, Opera, Safari, etc is a big blank area. None of the images load now. Any suggestions? This is for www.milehighonthecheap.com

sceneabout Mar 13, 2009 04:10 PM

Everything on my site works fine except the header images aren't showing in Firefox or Chrome, however, they work fine with Internet Explorer.

Any word-a-rounds greatly appreciated.


Flynn Mar 13, 2009 04:18 PM

@ldaily: Works for me on your site, if not see http://forum.bytesforall.com/showthread.php?t=321

@sceneabout: Spaces in the file path: Remove the spaces in
Secret Aura Theme secretaura.com/wp-content/themes/Secret Aura Theme/atahualpa/images/sticky.gif

sceneabout Mar 13, 2009 05:11 PM

I removed the spaces in the directory as suggested but then my site went blank.

So is there a way that I can remove the spaces but let the theme know the new path so that it can find my settings, images etc.?

Flynn Mar 13, 2009 05:25 PM

Select another theme first, or select the Atahualpa theme again now. For Wordpress the "other theme" (with spaces in the path) is gone now, and the "new theme (without spaces) would have to be selected at Site Admin -> Appearance -> Themes

sceneabout Mar 13, 2009 05:36 PM

OK, fixed now ... sorry, I'm a newbie at this and had to think a little.

Thanks for your guidance, much appreciated

All times are GMT -6. The time now is 08:06 AM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.