Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Languages & Translations (http://forum.bytesforall.com/forumdisplay.php?f=57)
-   -   Italian language (http://forum.bytesforall.com/showthread.php?t=23425)

robysan83 Feb 26, 2016 02:04 AM

Italian language
 
Hi,


I translated montezuma in italian language at this link https://translate.wordpress.org/proj...uma/it/default, but i'm not able to approve translate beacase I haven't Permissions.
So I can not export it, for send in forum Bytes For All Languages & Translations forum.
How should I do , to do it?

juggledad Feb 26, 2016 03:43 AM

At the bottom of the screen under the word 'Legend' is the word 'Export' in light blue - did you try clicking it?

robysan83 Feb 26, 2016 03:53 AM

Quote:

Originally Posted by juggledad (Post 113420)
At the bottom of the screen ubder the word 'Legend' is the word 'Export' in light blue - did you try clicking it?

Yes, but if I haven't approve all term traducted, file .po doesn't contain all term in montezuma, but Term approved only.

juggledad Feb 26, 2016 05:54 PM

We have no control over the wordpress approval. You could create the .po/.mo manually if you want using poedit.

robysan83 Mar 3, 2016 09:41 AM

When I will have a little time, I will translate and post it in this forum.

robysan83 Mar 5, 2016 04:24 PM

1 Attachment(s)
Why my Montezuma's translate work for some terms, only? I used Montezuma version 1.2.8, and in languages folder is present only montezuma.php file with version 1.1.4.
I have change version to 1.2.8 and generate it_IT.po and it_IT.mo files, buts not working well.
In attached my files.

robysan83 Mar 6, 2016 06:04 AM

Quote:

Originally Posted by robysan83 (Post 113448)
Why my Montezuma's translate work for some terms, only? I used Montezuma version 1.2.8, and in languages folder is present only montezuma.php file with version 1.1.4.
I have change version to 1.2.8 and generate it_IT.po and it_IT.mo files, buts not working well.
In attached my files.

Nothing solution?

juggledad Mar 7, 2016 08:21 AM

1 Attachment(s)
Quote:

languages folder is present only montezuma.php file with version 1.1.4.
That's probably because is was a step that was forgotten (oops)

Here is a .pot file I just created from Montezuma v1.2.8 you can use.

robysan83 Mar 7, 2016 10:19 AM

Quote:

Originally Posted by juggledad (Post 113455)

Here is a .pot file I just created from Montezuma v1.2.8 you can use.

Hi, juggledad
I tested your .pot file, use it to translate Montezuma, but I have the same problem.
Term in frontend are translated, while in backend are transalted only buttons SAVE changes and reset ALL.
I can not understand what the problem is.

juggledad Mar 7, 2016 12:42 PM

could you please attach tthe files you creared so I can see

robysan83 Mar 7, 2016 02:42 PM

1 Attachment(s)
Into zip .po and .mo files

robysan83 Mar 8, 2016 02:57 PM

Do you have any news?

juggledad Mar 9, 2016 05:47 AM

Not yet, I've been looking at it in my spare time but life has gotten in the way (grin)

juggledad Mar 9, 2016 07:57 AM

Ok, I've just spent a couple hours looking at this and I'm stumped. I don't know enough about how the translatin code works in WordPress. Sorry, unless Flynn (the theme author) chimes in ....

robysan83 Mar 9, 2016 10:40 AM

Quote:

Originally Posted by juggledad (Post 113478)
Ok, I've just spent a couple hours looking at this and I'm stumped. I don't know enough about how the translatin code works in WordPress. Sorry, unless Flynn (the theme author) chimes in ....

Don't worry. The problem is ONLY in backend translation.
Frontend is translated correctly.
If you resolve It, write a reply here. Thanks a lot for your support


All times are GMT -6. The time now is 08:09 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.