Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Atahualpa 3 Wordpress theme (http://forum.bytesforall.com/forumdisplay.php?f=2)
-   -   [SOLVED] Preview Button Stopped Working (http://forum.bytesforall.com/showthread.php?t=13683)

kanga Apr 6, 2011 10:08 PM

[SOLVED] Preview Button Stopped Working
 
I am guessing that you won't be able to help, but I am going to try anyway! :-)

Suddenly my Preview button on the Edit Post page in Atahualpa stopped working. I can still see a preview by clicking in the appropriate place from the Post list, but can't figure it out. It was working earlier today.

I was earlier trying to change the image in my header and clicked on something that when I did it it said "fatal error" so I am wondering if I did something, though it doesn't seem to make sense that a header image error would affect the Preview button.

The only other thing that I can think of is that I am still using 3.0.4. I have been nervous to upgrade since I don't know how to backup my blog yet.

Again, I suspect this is not the cause but thought that the information might be of use.

Thanks in advance. http://wholenewmom.com

lmilesw Apr 6, 2011 11:24 PM

Where were you trying to change the header image? What happens when you click on the Preview Changes button?

kanga Apr 7, 2011 06:16 AM

I was in http://wholenewmom.com/wp-content/th...images/header/
when I tried to change the header image.

I only clicked on each place to see what was in them so I could try to figure out how to replace the standard Atahualpa image.

This is what was on the screen:
Index of /wp-content/themes/atahualpa/images/header

Parent Directory
IMG_1479.jpg
IMG_1496.jpg
header6.jpg

Apache Server at wholenewmom.com Port 80


When I clicked on the bottom 3, I saw the current images. When I clicked on the Parent Directory, I got a "fatal error" message.

When I click on the Preview Button in the Edit Post section of my Admin, nothing happens. When I click on it while in the Post listing section, I can see a preview.

Thanks again!

kanga Apr 7, 2011 06:20 AM

good morning!

Well, I don't know what happened, but the Preview button is now working.

If you have any thoughts, I'd sure appreciate them.

Thanks for your time and for the prompt reply!

lmilesw Apr 7, 2011 08:22 AM

No way to tell now and I have never run across that problem. Glad it's working for you.


All times are GMT -6. The time now is 10:53 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.