Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   New Versions, & Updating (http://forum.bytesforall.com/forumdisplay.php?f=12)
-   -   [SOLVED] I get "Powered by WordPress & the Atahualpa Theme by BytesForAll. Discuss on (http://forum.bytesforall.com/showthread.php?t=9420)

Vickib Sep 5, 2010 12:50 PM

[SOLVED] I get "Powered by WordPress & the Atahualpa Theme by BytesForAll. Discuss on
When I view my blog (which one that I've set up only to test WP upgrades, themes (I'm considering switching my blog to this one) and plugins.

So I just installed Wordpress 3.01, have my control panel, and activated the Atahaulpa theme, but when I view my blog it only gives me the one line of text "
Powered by WordPress & the Atahualpa Theme by BytesForAll. Discuss on our WP Forum "

It doesn't appear that i need to change or set any of the theme options to see the initial default page.

When I activate another theme I see my blog page as it should be, with my test post and the basic theme default layouts.

Is your blog incompatible with WP 3?


juggledad Sep 5, 2010 02:31 PM

Go to ato->export/import settings and press the 'delete bfa_ata4' record.
This should clean it up.

Warning: once you have started changeng options, doing this will wipe out all your settings

Vickib Sep 5, 2010 05:09 PM

Well after I figured out what you meant by ato, I went to import / export and did not see any such button ('delete bfa_ata4' record). I tried doing a reset but still can't see any default theme. Is this something that is a result of using it on WP 3? Why would this happen before I ever changed any setting at all?

juggledad Sep 5, 2010 07:45 PM

What version of Atahualpa are you using? Sorry, I assumed it was 3.5.2 or better (my bad) :o

thellancer Sep 7, 2010 12:58 PM

I am having the exact same issue. I installed Atahualpa on a new WP installation for a client who wanted the default appearance shown in the preview, but when I activate the theme I get nothing but this line of text on the page
"Powered by WordPress & the Atahualpa Theme by BytesForAll. Discuss on our WP Forum"

Other themes work fine. All the Atahualpa settings appear in the control panel, but no matter what I edit nothing changes.

BTW I am using WP 3.4.9 and have tried both Atahualpa 3.4.9 and 3.5.1 with the same result.

juggledad Sep 7, 2010 02:37 PM

Follow the suggesting in post #2

thellancer Sep 7, 2010 03:18 PM

That worked. Thanks very much, appreciate the help.

Vickib Sep 7, 2010 05:34 PM

Hi! Sorry I guess it would have helped to mention that! It's version 3.4.9.

Thanks for any clues!


Vickib Sep 7, 2010 05:36 PM

I just noticed you mention a newer version above, but when I went to the theme page from the wordpress search I just clicked the install or download from there, assuming I would get the most up to date version. I might fare better with 3.5.2 so I shall hunt for that one :)

Vickib Sep 7, 2010 05:50 PM

Ok, I found while searching that I should be looking for version 3.5.3 due to a bug so found it, installed, found that delete button, and voila, I have the default page now - thanks! :)

All times are GMT -6. The time now is 01:33 AM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.