Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   New Versions, & Updating (http://forum.bytesforall.com/forumdisplay.php?f=12)
-   -   Version problems (http://forum.bytesforall.com/showthread.php?t=9364)

cliffbird Sep 2, 2010 03:19 PM

Version problems
 
i just started a new site - downloaded ATA from WP - then realized there was a newer version - swapped the old for the new - decided I liked the older version and switched back - now I get a cross between the two. Any ideas?

cliffbird Sep 2, 2010 03:28 PM

Never mind - I reset all theme option - for some reason I though there was a bug in the reset theme options code in 3.4.9

lmilesw Sep 2, 2010 03:29 PM

The "Older Version" just had different styles applied. In 3.5.3 you can import and export styles and it even comes with several including the "Older Version (Classic)" style.

Since this is a new installation I would delete what you have and upload 3.5.3. There are several styles that come with Atahualpa in the styles folder. See post 8 of the FAQ thread for more information.

After installing go the the New Versions and Updating thread and apply the bug fixes listed there.

lmilesw Sep 2, 2010 03:34 PM

I would still upgrade to 3.5.3 as 3.4.9 had some issues.

cliffbird Sep 9, 2010 04:07 PM

When you say "issues" - are these small issues - I have used older versions of AT and have had much luck. My site is well underway with 3.4.9 and for some reason fear upgrading.

lmilesw Sep 9, 2010 08:47 PM

If 3.4.9 is doing what you want I guess there is no real need to upgrade and if you use the manual upgrade procedure as outlined here it takes away the fear factor since you can just switch back to your previous version.


All times are GMT -6. The time now is 07:53 AM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.