Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   RSS, Feeds & Subscribing (http://forum.bytesforall.com/forumdisplay.php?f=18)
-   -   Can't add a new feed to feedburner (http://forum.bytesforall.com/showthread.php?t=12853)

Octavio Salles Feb 17, 2011 05:56 AM

Can't add a new feed to feedburner
 
I have done this before with two other blogs I run and it worked well. This is really only to offer an e-mail subscription.

I'm trying to do it again with a blog I'm helpding to develop but feedburner can't find a valid XML file. I type the blog address http://parquedozizo.com.br/wp/?feed=rss2 . If you type just that at your browser you will already see an error message, different from a working feed like http://pinkycupcakes.com.br/blog/?feed=rss2

How do I fix this?

lmilesw Feb 17, 2011 08:53 AM

Even the base URL doesn't work so the RSS will of course not work - http://parquedozizo.com.br/wp/

Octavio Salles Feb 17, 2011 09:42 AM

It works fine here... http://parquedozizo.com.br/wp , it really isnt working for you?? Well that's a problem I guess... and I have no idea why it is not.

lmilesw Feb 17, 2011 10:00 AM

My malware tool was blocking that IP as a potential malicious site. You are probably on a server with questionable sites. I unblocked it temporarily but cannot see why your link isn't working. I would check with Feedburner.

Octavio Salles Feb 17, 2011 12:21 PM

But can you at least see the page there? The blog? Maybe the problem is that feedburner is also blocking access to it for the same reasons. It could be, because the other sites, the ones working fine, are on another server.


All times are GMT -6. The time now is 04:29 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.