Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Old Version fixes and change logs (http://forum.bytesforall.com/forumdisplay.php?f=37)
-   -   Atahualpa 3.6.1 released (http://forum.bytesforall.com/showthread.php?t=12150)

Flynn Jan 10, 2011 06:23 PM

Atahualpa 3.6.1 released
Download Atahualpa 3.6.1 here

* Added 'global $templateURI, $homeURL' to header.php
* Added '$templateURI' to css.php
* Replaced 'caller_get_posts' (deprecated in WP 3.1) with new function 'ignore_sticky_posts' in footer.php line 35
* Removed unnecessary 'return' from bottom of functions/bfa_meta_tags.php
* Removed repetitive code from css.php
* Removed 'canoncial URL' and RSS feed URLs from html HEAD, WP is adding these now
* Moved 'ddroundies' JS code and wp_enqueue(jquery) from header.php to functions.php
* Replaced bloginfo( 'url' ) with echo home_url() in functions/bfa_header_config.php line 276
* Replaced get_bloginfo('text_direction') with is_rtl() in functions/bfa_body_class.php
* Renamed GPL.txt to license.txt
* Permalink for posts without title: Instead of the title the word 'Permalink' is displayed and linked to the full post.
* Option "Show XHTML tags?" works again but is below the textarea now (it was above). This is more in line with the new WP comment_form() (using the new parameter 'comment_notes_after'), instead of making something hackish to keep it above the form.
* Comment submit button is jQuery-enhanced again (Highlight on Hover)
* Comment form labels ("Name", "Email", "Website") are on the right side of their input fields again.
* Added sample content to sidebar 'right-inner'
* Added check for bfa_get_options in functions/bfa_get_options.php - http://forum.bytesforall.com/showthread.php?t=12111
* Edited style.css from '0-6 sidebars' to '0-4 sidebars'.

novadux Jan 11, 2011 06:12 PM

It is all ok, but why does it not work, when I installed the latest update - only blank page coming up.

I have tried to install A.. on more than one adress. The old versions works properly!

Here is the adress: http://actforeurope.eu/sv/wp-admin/

Username: (mail me to get it hej@eticha.dk) (I cant leave the access details in the open space)
Password: (mail me to get it hej@eticha.dk)

The admin module works, but no output.
It is a little bit of a disaster for me, but I havent started the ActForEurope yet, so we can wait a few days. But I am not theonly one - I concider.

Thanks for looking into it.

Hans Erling (hej@eticha.dk)

novadux Jan 11, 2011 06:20 PM

I now use WP 3.04

Carlo Jan 12, 2011 03:57 AM

I have tested this new version but it doesn't seem to solve any of my problems. I use three columns and after switching to 3.6.1 I loose my center column, my footer, my header configuration and maybe more.

Should I wait for the next release? I am now back to A3.5.3, which works totally fine for me, and I am on the highest version of WP.

My site sits at: http://www.CarlitoErgoSum.nl

lmilesw Jan 12, 2011 08:56 AM

@Carlo... I would wait for the time being. We think we know where the problems are coming from and are working on it.

Many are experiencing no problems and if you update manually it's easy enough to switch back as you have any. It seems to be dependent on the host your are with.

Carlo Jan 12, 2011 08:59 AM

Okay, good tip. I am not in a rush anyway. Thanks for you reply!

Johnny_Boy73 Jan 12, 2011 10:24 AM

I have upgraded to the new Atahualpa 3.6.1 but had to roll the old 3.5.3 version back after I had an issue with meta tags not showing up when run the site through a meta tags analyser software.

juggledad Jan 12, 2011 10:45 AM

what 'meta tags analyser software' did you use?

eilish Jan 13, 2011 11:26 AM


Originally Posted by novadux (Post 54434)
I now use WP 3.04

I had exactly the same issue with the Atahualpa 3.6 on WP 3.0.4.
Lost a days work too :(
Really love the theme though so I'm going to use version 3.5.3 which everyone is quoting as being the robust fall-back option.

juggledad Jan 13, 2011 11:34 AM

There is now a bugfix for the meta tag issue, see the 'New versions & Updating' forum

ChrisR Jan 13, 2011 04:41 PM

Just installed the update, but got still a blank page. What can I do to help you for bugfixing? I've WP 3.0.4 running.


juggledad Jan 13, 2011 06:47 PM

ChrisR - do you know if you are running Suhosin? you can find it if you do a phpinfo()
easy way to check. get the plugin exec-php and activate it
create a new page and add
HTML Code:

<?php echo phpinfo(); ?>
to the page and publish and view it. Then search for suhosin.

FraguelsRock Jan 14, 2011 06:00 AM

OK... I've WP 3.0.4 and Atahualpa 3.6.1 and I also get a blank page, although wp-admin panel works fine.
My PHP version is 5.3.4 and has the Suhosin extension running (my hosting provider is Dreamhost.com).

Nevertheless, Atahualpa 3.5.3 works fine with that configuration, so the problem must be anywhere on the 3.6.1 version.

Here is my phpinfo: http://www.prodefo.es/phpinfo.php

Any idea on how to solve it?

juggledad Jan 14, 2011 06:41 AM

try this, add the following to your .htaccess file
HTML Code:

php_value suhosin.executor.include.whitelist bfa://

FraguelsRock Jan 14, 2011 07:14 AM


Originally Posted by juggledad (Post 54706)
try this, add the following to your .htaccess file
HTML Code:

php_value suhosin.executor.include.whitelist bfa://

Thanks Juggledad, but it doesn't seem to work for me...

This is the content of my .htaccess file:

HTML Code:

php_value suhosin.executor.include.whitelist bfa://

# BEGIN WordPress
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]

# END WordPress

And still getting the blank page :(

lmilesw Jan 14, 2011 01:34 PM

Try adding
HTML Code:

suhosin.executor.include.whitelist bfa://
to your php.ini file. If you don't have a php.ini file in the root (public_html) just create one with that line in it and add it there.

JimRaynor56 Jan 15, 2011 04:51 AM

I'm having the same issue as FraguelsRock. I reverted back to php 5.2 for now, but I'd really like to see this fixed ASAP...

If it makes a difference I also am on dreamhost. I tried adding the appropriate entries to my .htaccess and to my php.ini file, neither fixed the issue.

lmilesw Jan 15, 2011 07:58 AM

What version of php is not working? Could you post what is currently in your php.ini file?

JimRaynor56 Jan 15, 2011 03:52 PM


Originally Posted by lmilesw (Post 54817)
What version of php is not working? Could you post what is currently in your php.ini file?

PHP 5.2 ini

PHP 5.3 ini

The version that seems to be incompatible with Atahualpa 3.6.1 is PHP 5.3

lmilesw Jan 15, 2011 04:49 PM

I would try creating a php.ini file with just suhosin.executor.include.whitelist bfa:// in it and put that in the root of your site.

juggledad Jan 15, 2011 07:43 PM

Wow if you look at the two files, they are massively different

lmilesw Jan 15, 2011 07:51 PM

And the 5.3 one indicates a local php.ini file will overwrite it.

JimRaynor56 Jan 15, 2011 08:26 PM


Originally Posted by lmilesw (Post 54895)
And the 5.3 one indicates a local php.ini file will overwrite it.

They both indicate that, actually.

However, I switched methods for overriding the default php.ini. (Instead of using my own full php.ini file I now use a phprc file which dreamhost essentially appends to the bottom section of their INI, thereby overriding any directives I choose to place in it.)

I tried only overriding with
suhosin.executor.include.whitelist bfa://

Still a no go, just a black page.

megward Jan 16, 2011 10:32 AM

I'm having exactly the same problem - installed Atahualpa for the first time this afternoon and all I get is a blank page! As a beginner, is it worth just getting an older version to solve the problem?

I'm running Wordpress 3.0.3 and my computer uses IE8 if that makes any difference. If there's code to be changed: I

'm not a coder, but if someone tells me where to find a file and what to put where, I can do that!

Appreciate any pointers you can offer please!

lmilesw Jan 16, 2011 10:36 AM

If the php.ini "fix" doesn't work for you then yes you should probably just install 3.5.3 for now.

All times are GMT -6. The time now is 05:46 AM.

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.