Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Excerpts, Read more, Pagination (http://forum.bytesforall.com/forumdisplay.php?f=20)
-   -   [SOLVED] home page multipost pagination problem (http://forum.bytesforall.com/showthread.php?t=6563)

scrollpost Apr 1, 2010 10:35 AM

[SOLVED] home page multipost pagination problem
 
Quote:

Oops! I forgot I hade an alias for some pages resolving to domain/page already. I changed the name of the alias and the problem was solved.

Suddenly pagination on the home page is broken. Page 2 (from pagenavi) links to nowhere. A multipage archive page and category page work fine.

I forked my installation into production and development. Development has many more plugins and it still works fine. Production is broken. I am wondering if deleting a plugin created the problem. I turned off pagenavi, but that didn't help. I am wondering if deactivating the plugin "Front Page Manager" killed it. Turning it back on didn't help.

Site is not yet in production so the articles you see are dummies.

http://scrollpost.com/page/2 is dead - you'll see a link at the bottom of the loop on the home page.
http://scrollpost.com/dev/page/2 still works - pagenavi is on top
http://www.scrollpost.com/2010/02/page/2 works from the first page of the archive.

Any ideas? Is it a permalink problem? Yoast breadcrumbs?

Cheers
Scrollpost (Isaac)


All times are GMT -6. The time now is 05:53 PM.

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.