Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Plugins & Atahualpa (http://forum.bytesforall.com/forumdisplay.php?f=16)
-   -   WP-Print Not Working in WordPress 2.9.1 with Atahualpa (http://forum.bytesforall.com/showthread.php?t=5485)

wilkel Jan 24, 2010 05:08 PM

WP-Print Not Working in WordPress 2.9.1 with Atahualpa
 
I installed and activated WP-Print, then went under Settings and configured, then went under Atahualpa Theme Options and added %wp-print% into the Kicker: Single Pages, and Pages Pages. I see the print icon but when I click on it, the page that comes up just says "Not Found
Sorry, but you are looking for something that isn't here." What am I doing wrong?

juggledad Jan 25, 2010 06:45 AM

Just tried it and it worked for me.
What version of Atahualpa?
What Browser and version?
What operating System?

scrollpost Jan 27, 2010 02:07 AM

Same thing happening to me.
Snow Leopard latest
Safari latest
FireFox 3.5.7

juggledad Jan 27, 2010 05:50 AM

what have you got your permalinks set to?
What is the url?
and just to be sure, you do have the wp-print plugin installed and active...right?

scrollpost Jan 27, 2010 10:27 AM

My site is under development so there is not much to see.

Permalinks: /%year%/%monthnum%/%day%/%postname%/
Plugin is active

I think it's a plugin conflict.

I tried installing a new plugin yesterday - wp-Typography - and it hosed the site at least until I deactivated it.

However, my results are EXACTLY the same as the first poster so there definitely is a reproducible problem

juggledad Jan 27, 2010 11:40 AM

can you try setting the permalinks back to the default?

scrollpost Jan 29, 2010 02:52 PM

With a LOT of luck I solved the problem!

I discovered another problem:
Code:

XML Parsing Error: XML or text declaration not at start of entity
Location: http://www.scrollpost.com/feed/
Line Number 2, Column 1:<?xml version="1.0" encoding="UTF-8"?>

Did a search and one person mentioned he had the RSS problem and traced it to wp-print. He advised taking out all the double spaces in the plug-in's code which I did and now the RSS feed works and wp-print ALSO works. Alway great to kill two birds with one stone!

Thanks


All times are GMT -6. The time now is 02:24 AM.

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.