Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Forum How-To (http://forum.bytesforall.com/forumdisplay.php?f=9)
-   -   [SOLVED] rss feeds error extra content at the end of document (http://forum.bytesforall.com/showthread.php?t=15995)

ntall Nov 16, 2011 07:35 PM

[SOLVED] rss feeds error extra content at the end of document
 
I am using atahulapa 3.6.7 wp 3.2.1
my google feedburner displays this: This page contains the following errors:

error on line 263 at column 25: Extra content at the end of the document
Below is a rendering of the page up to the first error.

I don't have a clue how to change it tried to go into xml file via cpanel couldn't find the line I am stumped i've tried looking thru the forum before i posted

lmilesw Nov 16, 2011 07:39 PM

I see no rendering.

ntall Nov 16, 2011 10:13 PM

my feed will not validate and I am unable to get them to work with fb or twitter

ntall Nov 17, 2011 04:15 PM

would you be able to point me in the direction of fixing it?

juggledad Nov 17, 2011 04:34 PM

Quote:

Below is a rendering of the page up to the first error.
what rendering?

ntall Nov 19, 2011 02:05 PM

This feed does not validate.

line 255, column 2: XML parsing error: <unknown>:255:24: unclosed CDATA section [help]

<description><![CDATA[
^
In addition, interoperability with the widest range of feed readers could be improved by implementing the following recommendations.

line 13, column 92: Self reference doesn't match document location [help]

... rel="self" type="application/rss+xml" />
^
line 84, column 0: content:encoded should not contain iframe tag [help]

<p><iframe src="http://www.youtube.com/embed/F0b6UzXVlqM" frameborder="0" wi ...
line 115, column 0: content:encoded should not contain object tag (2 occurrences) [help]

<p><object width="448" height="374" classid="clsid:d27cdb6e-ae6d-11cf-96b8-4 ...

juggledad Nov 19, 2011 03:31 PM

without having access to the site, it is tough to say. doing a google search one item came up that it might be the VIDEO

ntall Nov 19, 2011 07:26 PM

Thank You Juggledad I believe it was a cache plugin, once I dumped the cache my feeds are back in place. Thanks for your time and effort.

:)You guys rock:)


All times are GMT -6. The time now is 06:34 AM.

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.