Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Plugins & Atahualpa (http://forum.bytesforall.com/forumdisplay.php?f=16)
-   -   jQuery 1.4.2 --> 1.3.1, Problem? (http://forum.bytesforall.com/showthread.php?t=12534)

Factorfiction Jan 30, 2011 01:54 PM

jQuery 1.4.2 --> 1.3.1, Problem?
 
Hello. :)

I'm trying to make a jQuery tooltip function at my site, discussed this matter on another page and they had a nice
option for me --> A BETTER TOOLTIP - POWERED BY JQUERY AWESOMENESS

Though, they use jquery-1.3.1.min.js to get those results and I use jquery.js?ver=1.4.2'. Someone that wanted to help me said that they had tried to get to work with version 1.4 but it did not work properly.

What will happend if I downgrade jQuery on my website from 1.4.2 --> 1.31?

Will it mess things up?

Wanted to check with you guys before I touch anything. :p

Thanks!

juggledad Jan 30, 2011 03:47 PM

I have no idea, but try it. make a copy of the original so if it does cause a problem, you can roll in the original again.


All times are GMT -6. The time now is 11:07 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.