Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   New Versions, & Updating (http://forum.bytesforall.com/forumdisplay.php?f=12)
-   -   WP 2.8 required for Atahualpa 3.4.x? (http://forum.bytesforall.com/showthread.php?t=2636)

fromtheranks Jul 25, 2009 10:52 AM

WP 2.8 required for Atahualpa 3.4.x?
 
I finally have a few minutes to look into upgrading Atahualpa (I'm currently on 3.3.3). Which I want to do. However:

1. After scanning the notes and posts I couldn't determine whether it was required to upgrade to WP 2.8.x, or not?

2. I understand a number of my plugins will likely break if I upgrade to WP 2.8.x and I don't have days and days at the moment to fix and test and fix and text (we're in the middle of moving to another State). Here's my current plugin list:

Akismet 2.2.3
Breadcrumb NavXT 3.2.1
Customize Meta Widget 0.2
Dagon Design Sitempa Generator 3.16
Feedburner Feedsmith 2.3.1
Google XML Sitemaps 3.1.3
Hackadelic TOC Boxes 1.5.2
HeadSpace2 3.6.28
LMB^Box Comment Quicktags 2.4
Peter's Login Redirect 1.7.0
Revision Control 1.9.1
SimpleModal Contact Form (SMCF) 1.2.3
Sociable 3.3
TinyMCE Advanced 3.2
WP-PageNavi 2.40
WP Customized Login 1.0

Any input that would make this process easier would be appreciated.

Thanks in advance.

Flynn Jul 29, 2009 07:15 PM

Upgrading Wordpress is not required on Atahualpa's behalf. As for the plugins, you'd really need to test this

fromtheranks Aug 8, 2009 10:11 AM

Thanks, Flynn.


All times are GMT -6. The time now is 05:25 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.