Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Atahualpa 3 Wordpress theme (http://forum.bytesforall.com/forumdisplay.php?f=2)
-   -   How to overcome parse error (http://forum.bytesforall.com/showthread.php?t=18954)

cwjorgensen Nov 23, 2012 05:38 AM

How to overcome parse error
 
HI EVERYONE.
COULD SOMEBODY HELP ME SOLVE THIS PROBLEM:

Parse error: syntax error, unexpected '}' in /home/aikidofo/public_html/wp-content/themes/atahualpa/functions.php on line 227

line 227 were's that?

And what do I do ?

My site is down - I can't open admin or index

Carsten

lmilesw Nov 23, 2012 06:28 AM

I would just use FTP to replace the functions.php with a fresh copy.

juggledad Nov 23, 2012 06:51 AM

what version of Atahualpa are you using? there is no '}' on line 227 of the latest version

cwjorgensen Nov 24, 2012 02:05 AM

Hej Juggledad.

The latest version I think. I am not able to enter the theme now!

Can I see the version nummer some were else ???

Carsten

cwjorgensen Nov 24, 2012 02:07 AM

Quote:

Originally Posted by lmilesw (Post 92872)
I would just use FTP to replace the functions.php with a fresh copy.

Hi Imilesw - were do I get a fresh copy of functions.php :-)

carsten

juggledad Nov 24, 2012 02:59 AM

Download a new copy from wordpress.org to your desktop

cwjorgensen Nov 24, 2012 03:56 AM

Quote:

Originally Posted by juggledad (Post 92929)
Download a new copy from wordpress.org to your desktop

Hi J.
(found repl. butt.)

my theme is 3.7.8

theme on wp.org is 3.7.9 - can I use this to correct 3.7.8 ???

AND.... line 227 in my funktions.php has no "}" so Iøm not able to correct ????

carsten

juggledad Nov 24, 2012 04:25 AM

you can go to the theme at Wordpress.org and click the 'Developers' tab and then go to the 'Subversion Repository' and get 3.7.8

I might just suggest upgrading to 3.7.9 - BUT I would still be looking at the existing code to see what is at that line to rule out a hack.

cwjorgensen Nov 24, 2012 04:55 AM

Quote:

Originally Posted by juggledad (Post 92936)
you can go to the theme at Wordpress.org and click the 'Developers' tab and then go to the 'Subversion Repository' and get 3.7.8

I might just suggest upgrading to 3.7.9 - BUT I would still be looking at the existing code to see what is at that line to rule out a hack.

I have done that as mensioned in PM.

now fronpage list all archives ??

juggledad Nov 24, 2012 06:26 AM

Quote:

I have done that as mensioned in PM.

now fronpage list all archives ??
what do you have set at dashboard->settings->reading->front page displays?


All times are GMT -6. The time now is 12:11 AM.

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.