Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   New Versions, & Updating (http://forum.bytesforall.com/forumdisplay.php?f=12)
-   -   [SOLVED] Big problem with updating from 3.4.5.1 to 3.4.6 (http://forum.bytesforall.com/showthread.php?t=5933)

Jan-Olov Feb 18, 2010 09:34 AM

[SOLVED] Big problem with updating from 3.4.5.1 to 3.4.6
 
Hi I have used atahualpa for some time and I really like that theme.
Now when i updated to the latest I get a lot of errors and I don't understand why.
I have a clean WP2.9.2 installed 2 days ago, installed atahualpa 3.4.5.1 I guess, since it was the latest one at the time.
Today I tried to update to 3.4.6 with this result
Warning: include_once(/secret.../savhammar.net/public_html/wp-content/themes/atahualpa/functions/bfa_theme_options.php) [function.include-once]: failed to open stream: No such file or directory in /secret.../savhammar.net/public_html/wp-content/themes/atahualpa/functions.php on line 65
And line 67,73,74,75,76,77,78....
What went wrong?
I have deleted the atahualpa theme and installed it again, same result.
If You go to my site You will see the messages in full.
http://www.savhammar.net/
Don't know how long I will have it like that, but for a little while anyway.:confused:

juggledad Feb 18, 2010 02:26 PM

try manually installing the theme instead of using the automatic update

If you added images to the images/header/ folder and do an automatic upgrade, the folder maybe wiped out with the images from the theme. This is why you want to backup any images you have put there.

Personally, I do the update manually. I
- download the theme to my computer
- unzip the folder and make sure it has the name of the version
- copy in my header images, deleting the supplied images
- FTP the folder to the themes folder
This way I can switch between versions just in case I missed something - this does require that I adjust URL names if I'm using the full path name to get to an image, but I'm ok with that.

Jan-Olov Feb 19, 2010 09:19 AM

Thank's I probably have to do that

paulae Feb 19, 2010 09:26 AM

Your site looks great now.

Would you mind explaining how you got the calendar and Arkiv widgets to be in 2 columns under the single column right sidebar?

Jan-Olov Feb 19, 2010 09:34 AM

Sorry, You where too quick that's another theme.
Don't know if I can tell you what here :)

Must be blind I'm looking for the "Solved" button.
Juggledad's way solved the issue


All times are GMT -6. The time now is 01:22 PM.

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.