Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Excerpts, Read more, Pagination (http://forum.bytesforall.com/forumdisplay.php?f=20)
-   -   Thumbnails Not Working (http://forum.bytesforall.com/showthread.php?t=8438)

LaneLester Jul 22, 2010 09:48 AM

Thumbnails Not Working
 
Other people have solved this problem, but they didn't post the solution.

I'm not using a thumbnail plugin, because it looks like A has that capability built in. I'm using A 3.53, and I have home page set to excerpts only. But there's no thumbnail of the image that displays on the post page.

Lane

lmilesw Jul 22, 2010 10:28 AM

In the post in question is the image is probably not set as the featured image? When you add an image there is a place there to choose that option or you can use the Featured Image item in the post editor to select one.

If you want all excerpts to show an image if it has one you can add <img> to "Don's strip these tags" in ATO>Configure EXCERPTS.

InstigatorGaming Aug 20, 2010 03:23 PM

Not sure what I changed if anything but am having the same problem, unable to create thumbnails. Instead if just resizes the image. To test I have swapped Themes but the problem follows.

lmilesw Aug 20, 2010 09:39 PM

LaneLester - Can you point to a thread that talks about solving the problem?

InstigatorGaming - How are you creating the thumbnail?

Could either or both of you supply a URL so we can see the site(s) in question?


All times are GMT -6. The time now is 09:39 AM.

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.