Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   eCommerce & Atahualpa (http://forum.bytesforall.com/forumdisplay.php?f=31)
-   -   [SOLVED] Atahualpa & Shopplugin problem in Internet Explorer (http://forum.bytesforall.com/showthread.php?t=16556)

egjweb Jan 20, 2012 09:52 PM

[SOLVED] Atahualpa & Shopplugin problem in Internet Explorer
 
hi, im using Atahualpa with the Shopplugin, the problem is that in Internet Explorer, when removing a product from the shopping cart, it always removes the top product (i.e. if there are 5 products in the cart and you click the bottom or middle one, it will still only remove the top product)

I contacted shopp support, and i did their steps to locate the problem (turn off all plugins, turn off all widgets, switch to default theme)

turning off plugins and widgets did not help, but when i switched to the default theme, the problem was gone. So shopp says that atahualpa is the problem and i should use a different theme, but i really like atahualpa and spent a lot of work getting it styled like this.

Do you know any way to fix this problem or point me in the right direction?

Atahualpa version is 3.4.6.

here is the link to the website: http://tinyurl.com/atahualpa

juggledad Jan 21, 2012 04:49 AM

you should consider updating to the latest release of ATA.
Does the same problem happened in other browsers?

egjweb Jan 21, 2012 07:06 PM

No only in IE 6,7,8 and 9, not in firefox, chrome nor opera

egjweb Feb 15, 2012 05:23 PM

did update of ata and wp and also the shopp plugin, all is well now. ty although i edited some core files of ata and shopp so it was a hassle to put it all back


All times are GMT -6. The time now is 02:29 AM.

Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.