Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Header configuration & styling (http://forum.bytesforall.com/forumdisplay.php?f=15)
-   -   [SOLVED] Show Blog Tagline "Yes"/"No" not working? (http://forum.bytesforall.com/showthread.php?t=7680)

Shepherd Jim Jun 20, 2010 02:20 PM

[SOLVED] Show Blog Tagline "Yes"/"No" not working?
 
I'm running the newest ATA 3.5.1 on WordPress 3.0.

In ATA Options "Style & edit HEADER AREA" no matter whether I select "No" or "Yes" for Show Blog Tagline the tagline ALWAYS shows.

here's my testsite

juggledad Jun 20, 2010 06:09 PM

odd, i works for me. Do this, go to ATO->Export/Import and EXPORT the style and send it to me so I can see if it happens here.

lmilesw Jun 20, 2010 06:29 PM

That's an odd one Jim... That function works fine on my 3.5.1/WP3 sites. Plugin conflict perhaps?

juggledad Jun 20, 2010 06:36 PM

any caching plugin trned on by any chance?

Shepherd Jim Jun 20, 2010 11:18 PM

Quote:

Originally Posted by juggledad (Post 34929)
odd, i works for me. Do this, go to ATO->Export/Import and EXPORT the style and send it to me so I can see if it happens here.

...any caching plugin turned on by any chance?

Hey JDad! The Forum email system didn't seem to permit attachments so I've uploaded the EXPORT file "ata-wwwshepherdjimcom-20100621.txt"

I did have plugin W3 Total Cache installed, but have deactivated it and the tagline is still appearing in the header despite my setting "Show tagline" to "No".

juggledad Jun 21, 2010 03:38 AM

Jim, have you been changing
ATO->Style & edit HEADER AREA->Show Blog Tagline? or
ATO->Header Image->Overlay Blog TAGLINE over Header Image(s)?

lmilesw Jun 21, 2010 05:12 AM

Good call Paul. I just tested and if "ATO>Header Image>Overlay blog tagline over images" is set to yes it won't matter how "ATO>Style & Edit HEADER AREA>Show blog tagline" is set. The tagline always shows.

juggledad Jun 21, 2010 05:20 AM

That's because the one controls if it shows in the LOGO area, the other controls if it shows over the IMAGE (and I stumbled over this a long time ago and I think it added a few grey hairs to my scalp)

Shepherd Jim Jun 21, 2010 09:09 AM

Quote:

Originally Posted by juggledad (Post 34974)
...<snip>

...ATO->Style & edit HEADER AREA->Show Blog Tagline? OR
...ATO->Header Image->Overlay Blog TAGLINE over Header Image(s)? ...<snip>

...the one controls if it shows in the LOGO area, the other controls if it shows over the IMAGE (and I stumbled over this a long time ago and I think it added a few grey hairs to my scalp)

oH SURE! J'Dad, THAT was exactly my problem. That's a pretty nasty trap in which people might become entangled. I hate making work for Flynn but I have to suggest that the explanatory text in each area "cross-reference"/mention the existence of the other and explain their interaction.

It might also be possible to combine the choices effecting "Blog Title" and "Blog Tagline" into one place.

...and a final suggestion, and one I've thought of many times before, but pretty sure I've never mentioned. How about labelling/numbering all the ATO items? The numbering "system" would follow some sort of SOP outline setup:

e.g.

IV._Header_Area
___IV.A._Style_&_Edit_Header_Area
______IV.A.1._Configure_Header_Area
_________IV.A.1.a._Show_Logo_Image___
____________IV.A.1.a.1-_Logo_Area:_Styling
____________IV.A.1.a.2-_Logo_Image:_Styling
_________IV.A.1.b._Show_Blog_Title?
____________IV.A.1.b.1-_Blog_Title:_Font_Weight
____________IV.A.1.b.2-_Blog_Title_Color
____________IV.A.1.b.3-_Blog_Title_Color:_Hover
_________IV.A.1.c._Show_Blog_Tagline?
____________IV.A.1.c.1- Blog Tagline
...etc

___IV.B._Header_Images
______IV.B.1._Rotate_header_images_with_Javascript ?
______IV.B.2._Fade_in/out_header_images_with_Javascript?
______IV.B.3._Preload_header_images_for_Javascript _rotation?

___IV.C._RSS_Settings
.....
V.__Center_Column
VI._Sidebars_&_Widgets


People might better notice the distinction between IV.A... and IV.B... when being instructed on setting up their header options. Such a system might also help you by expediting hwo you point people to the correct spot in the ATO.

Note: I used the "_" above because the Forum comment text reply box automatically dumps "unnecessary" blank spaces.

Hey J'Dad! Thank you. Most of my hair fell out long ago!
Jim


All times are GMT -6. The time now is 04:29 PM.

Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.