Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Header configuration & styling (http://forum.bytesforall.com/forumdisplay.php?f=15)
-   -   Added Widgets to Header area and now Widgets won't go away from Widgets page (http://forum.bytesforall.com/showthread.php?t=4122)

kippiper Oct 29, 2009 11:59 AM

Added Widgets to Header area and now Widgets won't go away from Widgets page
 
Hi guys!

I have added a widget to the header of my site:

http://bestbiztips.com/quickmedquote

With the widget area in the header, header area is now taller than what I set in the Header Image. Is there a setting I can add that will bring the widget area back to the same height as the image?

Thanks!

KIP

juggledad Oct 29, 2009 12:23 PM

what version of Atahualpa?

kippiper Oct 29, 2009 01:09 PM

Hi Juggledad!

Version 3.4.4

kippiper Nov 12, 2009 04:21 PM

Hi again!

I'm sure you are a busy guy! Any thoughts about this?

I am using Atahualpa v 3.4.4 and WP v 2.8.5.

What happened was that I accidentally defined 4 cells in the header widget area. So on the Widgets page it put 4 spots. When I changed it to only 2 cells, the 4 spots are still there!

Thanks!

KIP

juggledad Nov 12, 2009 04:28 PM

go back to the New widget area - there is an option to delete widget areas you are not using. after select the delete, go view the page and then come back to teh new widget area and do a refresh. they shoulde be gone and also gone from the widget page

kippiper Nov 12, 2009 04:33 PM

Okay, then it looks like what I need to do is delete the current widget area and recreate it from scratch..... Thanks!


All times are GMT -6. The time now is 03:53 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.