Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Sidebars & Widgets (http://forum.bytesforall.com/forumdisplay.php?f=14)
-   -   Added widget area doesn't appear in Widgets page of Dashboard (http://forum.bytesforall.com/showthread.php?t=16008)

ellenfinkl Nov 17, 2011 10:38 AM

Added widget area doesn't appear in Widgets page of Dashboard
 
I added a widget, but it doesn't appear as a Widget area. I added it to the header. (I successfully had one in the past, but it somehow disappeared.)

The header area now reads: <?php bfa_widget_area('name=Above Header'); ?> %bar1 %image %logo %bar2 %cats

I'm using Atahualpa 3.4.1. What else can I do?
Thanks

juggledad Nov 17, 2011 10:59 AM

what site is this on?
did you refresh the front paage once or twice?
do you have a caching plugin active?

ellenfinkl Nov 23, 2011 11:00 AM

1 Attachment(s)
The page is http://www.ellenfinkelstein.com/acadblog/.
I deactivated a cache plugin and refreshed and it is now showing on my site (it's at the very top).
But it still doesn't show in my Widgets panel. In other words, I should have a widget called Above Header because my code is:
<?php bfa_widget_area('name=Above Header');
I've attached a screenshot.
Thanks,
Ellen

juggledad Nov 23, 2011 11:37 AM

HTML Code:

<?php bfa_widget_area('name=Above Header');
do you have the '?>'

your on an old release of Atahualpa. At one point there was an issue dealing with the new widget areas but I don't remember what it was. The widget area IS showing in the page source.

I would recommend backing up the database and upgrading to 3.7.1

ellenfinkl Nov 23, 2011 12:44 PM

Yes, I have the ?>. The full code is:
<?php bfa_widget_area('name=Above Header'); ?> %bar1 %image %logo %bar2 %cats

OK, I will try to upgrade.


All times are GMT -6. The time now is 07:48 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.