Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Old Version fixes and change logs (http://forum.bytesforall.com/forumdisplay.php?f=37)
-   -   Atahualpa 3.7.3 released (http://forum.bytesforall.com/showthread.php?t=16089)

juggledad Dec 13, 2011 05:55 PM

What I'm thinking is that wordpress is looking in your two folders 'atahualpa' and 'atahualpa373' and one of them is not the latest so WordPress is saying you need to update.

You can keep each version in it's own folder and run 3.7.3 If you find an issue let us know.

lmilesw Dec 14, 2011 01:48 AM

I had that issue where I had both 3.7.1 and 3.7.3 installed and I was seeing an update prompt. Once I deleted 3.7.1 the prompt went away.

EnricoWP Dec 14, 2011 03:47 AM

Ok, now i try in my local backup.

EnricoWP Dec 14, 2011 03:54 AM

Ok! It's easy to fix, just renamed old folder "atahualpa" to "atahualpa-old" and now it's ok, i don't see the update available. :) Btw, surely i can also delete this folder, but at the moment i like to maintain all versions, for security.

EnricoWP Dec 14, 2011 04:03 AM

Btw, it seems that Atahualpa 3.7.3 works fine with Wordpress 3.3. I have updated my local backup without problems. :)


All times are GMT -6. The time now is 08:43 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.