Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Comments, trackbacks & pings (http://forum.bytesforall.com/forumdisplay.php?f=19)
-   -   [SOLVED] Comment are overlapping eachother in internet explorer. (http://forum.bytesforall.com/showthread.php?t=4240)

danielphenry Nov 5, 2009 11:01 PM

[SOLVED] Comment are overlapping eachother in internet explorer.
 
I have been using the theme for a little while now and have enjoyed it except for one error that I can't seem to fix. The comments to a post overlap eachother. It only happens in Internet explorer, firefox doesn't have the error. I'm sure its some missing html tag or something but I'm not real experienced in html or css. Anybody have any ideas?

http://www.nickfarone.com/2009/11/pr...etter-october/

juggledad Nov 6, 2009 05:31 AM

What release of Atahualpa and WP?
if not on Atahualpa 3.4.4 please upgrade and see if the problem still exists.

danielphenry Nov 6, 2009 11:30 AM

I just updated form 4.1 to 4.4 the issue is still present. I am using wordpress 2.8.5.

juggledad Nov 6, 2009 01:56 PM

I would view a page then look at the generated code
save the code to a file and open it in a browser
then start editing and removing things till you find out what is causing it

If you want to hire me to dig into this, I'd be happy to do it for you. Send me a PM

danielphenry Nov 6, 2009 02:25 PM

so when I said it might be missing an html tag I was being kind. their is an issue with the theme classes that is causing the problem if I use the comment html only there are no issues. the theme is broken in this area. I thought this forum was for questions about the theme not a place to advertise your web design company.

juggledad Nov 6, 2009 03:09 PM

First off, I don't have a web design company, I'm jst a moderator on this forum. I've just offered to dig into this for you since I don't believe it is a theme issue and stated you lack experience.

I've got several posts with comments and do not experience the problem in IE, there for I suspect it is some setting you have entered or some plugin you are using, not a problem with the theme.

You asked for idea's and I've given you some. I've even given you directions to figure ut what might be happening. It is your choice what to do, but if you don't want my help, a simple 'No thank you' is all that is needed. If you wish, I will be happy to ignore any of your posts.

danielphenry Nov 8, 2009 11:24 AM

I apologize for my angry comments. I was having a really bad day. I finally fixed the problem by going to the style and edit center column tag in the theme customization settings and clicking on reset page. I then re-added my customizations and the problem went a way. Not sure exactly why it was broken but the comments appear fine now.

thanks
-danielphenry


All times are GMT -6. The time now is 08:53 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.