Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Atahualpa 3 Wordpress theme (http://forum.bytesforall.com/forumdisplay.php?f=2)
-   -   Can't put images in my posts (http://forum.bytesforall.com/showthread.php?t=509)

jockoe Feb 23, 2009 09:08 AM

Can't put images in my posts
 
I just found this theme and have been customizing it for the past couple of days. I found out this morning that I am unable to put pictures in my posts. I've tried adding images using various methods. (uploading, by URL, from the Media Library... in Visual and HTML mode)

I don't think I'm doing it wrong, but it is possible. (I'm not real 'tekkie'. Is there a tutorial for putting images in posts?) I put the cursor where I want to add the image and then click the "Add an image" icon. (located by 'Upload/Insert')

Any idea what might be going wrong here?

owenl Feb 23, 2009 10:43 AM

Jocko - this isn't really a problem with a theme but with either your wordpress installation or with your browser. If you have your browser set to not run javascript then most of the metods in wordpess won't work.

First off, check you browser settings to make sure all the javascript options are on and then restart the browser and try again. Then make sure you are using the most recent version of wordpress - version 2.7.1 - this version has yet another way to uplaod files via the tools menu itemon the left hand bar - you can try that one as well.

After that I would suggest going to wordpress.org and look in the support forums there for help whith loading images.

Owen

jockoe Feb 23, 2009 11:19 AM

Thanks for the tips, Owen. I recently got back to using Wordpress after not touching it for about 9 months. Everything has been upgraded, so everything is up-to-date. I have wordpress - version 2.7.1. I will head on over to the Wordpress forums to see what I can find out over there.

owenl Feb 23, 2009 11:50 AM

For what it's worth, I've seen several people have this problem and then have it go away again. If you are using firefox I have noticed that the latest version handles javascript differently and I get lots more errors and long 'hangs' while it holds everrything up to do something

jockoe Feb 24, 2009 08:04 AM

I got it working and here's what I did. I actually did 2 things and I'm not sure which one solved my issue.

1. I recently installed IE8 and was having problems with Flash, so I went back to IE7.

2. I redownloaded wp 2.7.1 and uploaded the files over the old ones. (maybe a file was missing or corrupt)

Anyways... It's working now and has even cleared up a problem I was having with the NextGen gallery plug-in.


All times are GMT -6. The time now is 11:28 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.