Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Atahualpa 3 Wordpress theme (http://forum.bytesforall.com/forumdisplay.php?f=2)
-   -   Delay in changes taking effect? (http://forum.bytesforall.com/showthread.php?t=479)

Jerry Feb 20, 2009 04:11 PM

Delay in changes taking effect?
 
When I make changes such as excluding pages from the menu bar they seem to take a while to take effect. I noticed other changes doing this also. I know you may get tired of hearing this over and over Flynn but this theme of yours ROCKS it's just too cool!

Flynn Feb 20, 2009 04:16 PM

Are you running a cache such as WP Cache or WP Super Cache?

Thanks for the compliments

bpbaker Feb 20, 2009 04:17 PM

If you are using any sort of Cache plugin, this may cause your pages not to refresh until the plugin's time-out setting.

Or it could be your browser's cache serving the old page. Try refreshing by using Ctrl + F5. This should force your browser to reload the page from your site, rather than its cache.

bpbaker Feb 20, 2009 04:18 PM

Flynn, you beat me by a few seconds. Now it looks as if I copied you!

Jerry Feb 20, 2009 04:21 PM

Thanks guys,
Yeah I'm using super-cache I think, and I thought that is what it had to be. So just wait a while and things will catch up eh?

Jerry Feb 20, 2009 04:34 PM

I went back and looked at the site in IE and Firefox and it is updated but look at with Google Chrome and after 15 min it still hasn't. I suppose it will sooner or later.

Jerry Feb 20, 2009 04:42 PM

One more time and I'll put an end to this thread-I noticed I wasn't logged in on IE or Firefox so I logged out on Chrome and volla it updated immediately. That's one of the things I like about working online, it's always a learning experience!

idg Apr 14, 2009 01:29 PM

My theme edits weren't coming up either. I tried deactivating WP-Cache, but that didn't fix it. Did a Search and found to keep the plug-in installed, but "Deactivate" it in the control panel.

New pages are served now with my edits.

ehfquestions Jan 7, 2010 07:07 AM

I too am noticing very long delays (as in overnight) for changes to show - making edits tough when you can't be sure what was changed and what wasn't. I primarily use FF - with no special cache software, but also have Flock, Safari, and Chrome installed. Any suggestions on browsers? Or why without special caching software I would be noticing this problem in FF? Thanks!

juggledad Jan 7, 2010 07:26 AM

The only causes of long delays in changes will be if you have caching setup. This could be a plugin and or caching in your browser. I see the changes right away.

What version of Atahualpa, WP and PHP?
Who is your host?

ehfquestions Jan 7, 2010 08:01 AM

WP 2.9.1, ATA 3.4.4, Yahoo hosting. Sorry, Juggledad, I just noticed that WP Cache was installed. I uninstalled it and will restart the browser to see if that takes care of it - thanks!

juggledad Jan 7, 2010 02:59 PM

The reason for ehfquestions delay is that while the plugin - wp-cache - was disabled, the cache wasn't deleted so it was still serving the cached pages. You have to disablew the plugin from with in it's settings options, delete the cache (another of it's options) then disable the plugin.


All times are GMT -6. The time now is 08:12 PM.

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.