Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Header configuration & styling (http://forum.bytesforall.com/forumdisplay.php?f=15)
-   -   [SOLVED] I can see blog; however says"page not found" (http://forum.bytesforall.com/showthread.php?t=2329)

AscenderRisesAbove Jul 9, 2009 11:12 AM

[SOLVED] I can see blog; however says"page not found"
Hello all.

My blog was down for about two weeks, and am successfully back up after updating. However; now across the top of my blog there is my blog name (Ascender Rises Above) but also "page not found".
How might I get rid of those words?

I have tried solutions to similar problems. I did reset the reading settings; and I checked under general settings that the words "page not found" was not in there. My rss feed appears fine.

I did a search on my theme "Atahualpa" and the words "page not found"; and found that there are a great many blogs with this same issue. I searched posts here for "page not found" and did not find a solution.

Looking back at my theme, looking at "Atahualpa Theme Options"

Inside of it is a tab called "SEO"

Inside of it is a place for "Homepage Meta Description" (mine is blank)

and "Homepage Meta Keywords" (mine is blank)

and "Use Bytes For All SEO options?" I have "no" clicked.

Nofollow RSS, trackback & admin links? I have it as "No"

The theme I am using is Atahualpa 3.2. My wordpress is 2.7.1

I appreciate your taking the time to look at this issue.


juggledad Jul 9, 2009 11:21 AM

the page title comes from dashboard->settings->general->Blog title

AscenderRisesAbove Jul 9, 2009 11:46 AM

Thanks Juggledad;
I did go to where you indicated and changed the title from "Ascender Rises Above" to "Ascender Rises Above Jacquelyn Berl" and it still says "page not found"

here are other items on that page:
wordpress address http://ascenderrisesabove.com
blog address http://ascenderrisesabove.com

AscenderRisesAbove Jul 9, 2009 12:14 PM

I changed it back to "Ascender Rises Above" as the other was too long for the header.

The problem of "page not found" that I am referring to is not inside the header; but inside the gray bar at the very top of the browser

juggledad Jul 9, 2009 01:48 PM

What do yu have set at dashboard->settings->reading->Front page displays
If you have "A static page' selected, do the two pages actually exsist?

AscenderRisesAbove Jul 9, 2009 03:25 PM

Looking at the page you mentioned I have:
Front page displays "your latest posts"
static page is not checked

blog pages show at most 4
syndication feeds 900
show full text
encoding UTF-8

juggledad Jul 9, 2009 05:43 PM

When you originally said your site was down for two weeks, why was that? did you have to recover anything, I cannot ecreate this, the only other time I saw this it may have been a messup of the blog address and url address. What are yours?
dashboard->settings->WordPress address (URL)
dashboard->settings->Blog address (URL)

and do you have a .htaccess file set up?

AscenderRisesAbove Jul 10, 2009 09:23 AM

I had backed up the blog, updated to 2.7.1 and then uploaded my blog again.

dashboard->settings->WordPress address (URL)

dashboard->settings->Blog address (URL)

and do you have a .htaccess file set up?
Yes; I took special care to leave it there when removing my blog, updating, then replacing my blog.

juggledad Jul 10, 2009 10:06 AM

WHen you updated your site to 2.7.1, you should have run wordpress/wp-admin and it would have done an update to the database. Did you reload your blog before or after you did that? I want to make sure that ithe tables were updated. If you diid the update first and then reloaqded your blog, you would have overwritten some of the info that was updated which could cause some strange problems

(you didn't need to reload the blog, you do a backup incase something goes wrong, then you can get bact to when you started and try again)

AscenderRisesAbove Jul 13, 2009 07:42 AM

It was the Redirection plug-in; once deactivated the problem went away.

Thank you so much for your help in looking for an answer!

(I am not sure how to mark this problem resolved in this forum.)

All times are GMT -6. The time now is 09:59 PM.

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.