Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Forum How-To (http://forum.bytesforall.com/forumdisplay.php?f=9)
-   -   [SOLVED] Pages Blank after Reverting from Atahualpa 3.6.7 to Atahualpa 3.6.4 (http://forum.bytesforall.com/showthread.php?t=14833)

New WordPress Fan Jul 6, 2011 10:35 PM

[SOLVED] Pages Blank after Reverting from Atahualpa 3.6.7 to Atahualpa 3.6.4
 
I am building a new site with WordPress 3.1.4. I downloaded Atahualpa 3.6.7 at first, but it had too many bugs, so I downloaded and switched to Atahualpa 3.6.4. But, now the pages (center column) are blank. Is there a fix?

I have used Atahualpa 3.6.4 with WordPress 3.1.2 on another site, with no problem. Would my problem with the blank pages be a result of having started out with Atahualpa 3.6.7 and then reverted to 3.6.4? Or, is it a problem of the mix of 3.6.4 with WordPress 3.1.4?

i.e. If I just start over and use Atahualpa 3.6.4 from the beginning with WordPress 3.1.4 will this fix it? Or is there a simple fix without starting over?

Many thanks.

lmilesw Jul 6, 2011 11:47 PM

I is probably the Suhosin issue as outlined in other threads. 3.6.7 takes care of that and there are only four files you need to replace for bug fixes (See New Versions and Updating)

juggledad Jul 7, 2011 05:13 AM

FYI - 364 as more bugfix's than 367. the 364 bugfix's were added to the code that became 367.

I would never bet that any piece of code is ever bug free. It is impossible to test every possible combination of paths the code could take on every possible server configuration being used on every possible combination of computer/browser viewing it. It will never happen.

New WordPress Fan Jul 9, 2011 07:00 PM

Thank you both. Somehow the problem solved itself when I activated a couple of widget areas in the center column. Don't know how, but I'm grateful! Many thanks!


All times are GMT -6. The time now is 01:06 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.