Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Atahualpa 3 Wordpress theme (http://forum.bytesforall.com/forumdisplay.php?f=2)
-   -   [SOLVED] Help with a css issue -- maybe padding? (http://forum.bytesforall.com/showthread.php?t=13802)

muychingon Apr 15, 2011 11:33 AM

[SOLVED] Help with a css issue -- maybe padding?
 
Hello,

I'm working on a site, and trying to mock it up to show it to my client, however Im having a strange issue and in all the work I've done I seem to have lost myself on this...

The site is wpsite [dot] sandisanders [dot] com And the problem is shown in this image below:

https://img.skitch.com/20110415-rhxj...x4bk6m4p2f.jpg

There's a strange padding or border or margin issue and I'm not sure where to fix it. Firebug isn't helping me on this one either so I'm guessing I screwed up some of the code somewhere.

I want to make the background of that H1 title I have there, be pegged up against the image above and I can't figure it out for the life of me.

Thank you in advance!

lmilesw Apr 15, 2011 12:25 PM

Your using an H1 tag and that tag has a top and bottom margin of 10px. I think you can fix by adding the following to ATO>Add HTML/CSS Inserts>CSS Inserts
HTML Code:

.custom-home {
    margin: 0;
}


muychingon Apr 15, 2011 12:34 PM

You are the man. Thanks a lot. I am changing the styles for that H1. And that did the trick. Thank you.
:)


All times are GMT -6. The time now is 12:48 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.