Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Old Version fixes and change logs (http://forum.bytesforall.com/forumdisplay.php?f=37)
-   -   Atahualpa 3.4.9 released (http://forum.bytesforall.com/showthread.php?t=7056)

Thomas May 12, 2010 08:55 AM

Quote:

Originally Posted by Thomas (Post 31757)
I like the new layouts and I'm using the default right now. There are 2 settings I'm having trouble with:

1.) My header image has an unwanted top and bottom bar that are both #CCCCCC and 5 or 7 PX. I don't have bar1 or bar2 designated in my header configuration - in fact, the only element is %image.

I have been all over the place trying to remove these huge bars that are encasing my header but I can't find them anywhere..any ideas?

2.) The second thing isn't as critical but my favicon (which displayed fine in 3.4.6) has been uploaded to the wp-content/themes/atahualpa349/images/favicon folder - and designated anew in the favicon section - still isn't showing..I've deleted my cache and still nothing..again, not as critical as the mystery bars but any suggestions would be appreciated!

Thanks
Thomas

I guess it wasn't obvious to me that a lot of the new config in the styles were CSS inserts..The mystery bars:

div#imagecontainer {
border-top: solid 5px #333;
border-bottom: solid 5px #333;
}

and hey, my favicon's working!

juggledad May 12, 2010 10:37 AM

I'm closing this thread because it is getting unwieldily. If you have a problem with 3.4.9 open a new thread (if there isn't one describing your issue) and title it '3.4.9 - xxxxxxxxxxxxx' where xxxxxxxxxxx is a descripition of your issue.
Thanks


All times are GMT -6. The time now is 09:22 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.