Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Page & Category Menu Bars (http://forum.bytesforall.com/forumdisplay.php?f=10)
-   -   [SOLVED] central column error (http://forum.bytesforall.com/showthread.php?t=2379)

vsamigo Jul 12, 2009 08:19 AM

[SOLVED] central column error
 
This is what I get in the central column of the newly installed theme.

Quote:

Next/Previous Navigation: */ bfa_next_previous_page_links('Top'); /?> Next/Previous Navigation: */ bfa_next_previous_post_links('Top'); /?>
id="post-">
','
'); ?> ','
'); ?> ','
'); ?> ','
'); ?> '.__('Pages:','atahualpa').'','

'); ?> ','
'); ?>
id="post-">
','
'); ?> ','
'); ?> ','
'); ?> ','
'); ?> '.__('Pages:','atahualpa').'','

'); ?> ','
'); ?>
id="post-">
','
'); ?> ','
'); ?> ','
'); ?> ','
'); ?> '.__('Pages:','atahualpa').'','

'); ?> ','
'); ?>
id="post-">
','
'); ?> ','
'); ?> ','
'); ?> ','
'); ?> '.__('Pages:','atahualpa').'','

'); ?> ','
'); ?>
id="post-">
','
'); ?> ','
'); ?> ','
'); ?> ','
'); ?> '.__('Pages:','atahualpa').'','

'); ?> ','
'); ?>
id="post-">
','
'); ?> ','
'); ?> ','
'); ?> ','
'); ?> '.__('Pages:','atahualpa').'','

'); ?> ','
'); ?>
Next/Previous Navigation: */ bfa_next_previous_post_links('Middle'); ?> Next/Previous Navigation: */ bfa_next_previous_post_links('Bottom'); ?> Archives Pages: */ bfa_archives_page('
','
'); ?> Next/Previous Navigation: */ bfa_next_previous_page_links('Bottom'); ?>
This is instead of navigation and 6 latest posts.
Please help to correct this

Thank You!

I'm using WPMU 2.8.1

(sorry if I wrote to the wrong forum)

juggledad Jul 12, 2009 09:24 AM

please post your url.
does the home page diosplay correctly?
What plugins do you have installed?
what version of WPO and Atahualpa

vsamigo Jul 12, 2009 12:26 PM

http://89.111.176.232/~geospots/

Everything works fine with Arras Theme 1.3.5, Vina 1.2 and WordPress Default 1.6 themes that I've tested.

I can't keep Atahualpa permanently on my site, 'cause I need further development of the project, but I'll try to keep it turned on as long as possible.

So, I'm using Atahualpa 3.4.1 by BytesForAll, uploaded and installed today on a WPMU 2.8.1, Russian language pack. WPMU is integrated with BBPress 1.0.1, no plugins in WPMU except bbPress Integration. I got 2 pages, 5 categories, 6 posts (1 is in english, others in russian).

Screenshot of the frontpage. Any article I try to load looks similar, like php code that should embed this article
http://pic.ipicture.ru/uploads/09071...3dBTyuYs6V.jpg

That's it... something like the theme cant read the article or find some of its arguments, or some closing parameters are missing ((

Thank You

Doc GermaniCus Jul 13, 2009 09:51 AM

Oh..
Itīs seems be the same problem i postet any days before..

aahkendall Jul 13, 2009 11:05 AM

Thanks for pointing me at this thread, vsamigo - definitely looks like the same problem as mine and others...

Mine's currently live on http://spain.cross-cultural-enterprise-network.org/

WPMU 2.7.1 + Buddypress 1.0.2 and a few other plugins, but there seems to be something more fundamental wrong if others have not got plugins installed...

vsamigo Jul 13, 2009 03:46 PM

...and now

the theme works fine with WP 2.8.1

not MU !

so this is probably a Multy User issue or a language pack

I go on with the research ))

vsamigo Jul 13, 2009 04:18 PM

WP 2.8.1 russian pack also works fine with the theme

not the language problems and not the integrations I think

Doc GermaniCus Jul 13, 2009 04:31 PM

-

Hmm.. maybe a WPmu - Problem..?

Works at my WP 2.7 very fine..
But 3.4 & 3.43 worx not on my WPmu 2.7


---

vsamigo Jul 13, 2009 04:52 PM

Finally:

fresh installation of wpMU 2.8.1 and the theme

no language packs, no nothing and...

we got a MISTAKE (the screenshot in my first post)

so this is a MU vs Theme issue for sure.

Hope the author can fix that soon ))

Best regards!

PS: WPG2 plugin doesn't work correctly with MU too

Flynn Jul 15, 2009 10:24 AM

See http://forum.bytesforall.com/showthread.php?p=10356

Doc GermaniCus Jul 15, 2009 12:21 PM

THANKS Flynn!

ist works!


All times are GMT -6. The time now is 11:08 PM.

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.