Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Atahualpa 3 Wordpress theme (http://forum.bytesforall.com/forumdisplay.php?f=2)
-   -   Libraries : jquery-1.2.6 is needed ? (http://forum.bytesforall.com/showthread.php?t=2087)

nello Jun 18, 2009 04:14 AM

Libraries : jquery-1.2.6 is needed ?
 
Hello
I'm on WP 2.8 and Atahualpa 3.3.2. In my system I have these two libraries :

/wp-includes/js/jquery/jquery.js (1.3.x)
/wp-content/themes/atahualpa/js/jquery-1.2.6.min.js

Do I really need the Atahualpa one ? having a duplicate library adds 50 k to the weight of my pages.

Best regards and thanks for Atahualpa theme.

Nello

Flynn Jun 18, 2009 05:11 PM

You don't need both. I am adding various jQuery adding options in 3.3.4, including loading from Google. The reason jQuery is being added manually that way instead of loading ti through Wordpress (which would avoid loading it twice) is that otherwise there was a conflict with the Mootools library of the Featured Content Gallery plugin


All times are GMT -6. The time now is 01:17 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.