Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Page & Category Menu Bars (http://forum.bytesforall.com/forumdisplay.php?f=10)
-   -   Intermittent problem with page menu bar bunching up (http://forum.bytesforall.com/showthread.php?t=5551)

wardrob Jan 27, 2010 03:36 PM

Intermittent problem with page menu bar bunching up
 
Hi,

i just noticed as I was adding a few more pages that on some of the pages the page menu bar bunches right up and overlays itself. The problem does not repeat itself every time. I am using safari on a macbook, and the problem does not occur with my wife using firefox on a pc. Does anyone have any ideas about this?

Thanks :)

wardrob Jan 28, 2010 01:24 PM

Hi,

does anyone have any ideas at all about this one - it's really getting in the way of finishing a site off?

Thanks.

Wimbledon Jan 28, 2010 04:22 PM

What is the URL? What changes have you made to the page menu bar?

wardrob Jan 29, 2010 12:22 PM

Hi there,

the site is Pine Furniture Online.

The problem is definitely not always apparent, but it does happen on my own computer more often than not - I'm using Safari. I tried it several times at work on a pc and everything looked fine. Thanks for having a look - unless I can identify what it is and sort it I'll have to change themes. A shame as I really like this one.

cheers

juggledad Jan 29, 2010 02:15 PM

What version of Atahualpa and WP?
what screen resolution are you using?
What is the vversion of Safari?
Is the probelm aparent using FireFox on the mac?
do you have a way to reproduce it?
looks fine on my G5 in Safari

wardrob Jan 30, 2010 12:10 PM

Hi,

I'm viewing it on a macbook pro 13" at 1280 x 800, Safari version 4.04
Atahualpa 3.4.4 and WP 2.9.1

It doesn't seem to be happening tonight however. When it does happen, it's like the category bar titles overwrite themselves so there's a couple of titles stacked on top of each other and the bar goes double wide at that point. I never noticed it with firefox on the mac, only safari.

I guess that really means it is a safari issue? But it seems to have gone away by itself for now, lol. If it happens again I'll do a screen grab. Thanks for helping :)

cheers

juggledad Jan 30, 2010 12:57 PM

I'll close this for now, if you get a screen grab, you can reopen it using the 'thread tools' at the top of the posts


All times are GMT -6. The time now is 10:41 PM.

Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.