Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   New Versions, & Updating (http://forum.bytesforall.com/forumdisplay.php?f=12)
-   -   [SOLVED] Importing Atahualpa settings file, file not valid (http://forum.bytesforall.com/showthread.php?t=12551)

Neut Jan 31, 2011 05:02 AM

[SOLVED] Importing Atahualpa settings file, file not valid
 
1 Attachment(s)
I have the same problem as in he (closed) thread http://forum.bytesforall.com/showthread.php?t=11694

I exported my settings today, but now I cannot import them anymore ("does not seem to be a valid Atahualpa settings file").

My settings file is hereby attached. Can you see what could be wrong with it?

- WP 3.04 Dutch
- Ata 3.61

Edit: I imported 1 of the the styles are included in the Atahualpa download (ata-default.txt), that went well, exported it and tried to import it back again: fail. It seems that ata 3.61 damages the export file.
I tried to downgrade to 3.5.3, but I ony have export files that were made with 3.6.1 and they fail to import.

Edit 2: the same issue is in this thread

I really would like to get by lay-out file to be usable again, I did put a lot of effort in it!

lmilesw Jan 31, 2011 02:43 PM

See if the attached works for you.

Neut Jan 31, 2011 03:09 PM

Hi, yes that worked perfect! Thanks!
What can i do the avoid this issue in the future?

lmilesw Jan 31, 2011 03:17 PM

I am not sure what is causing it. I am able to export and import just fine so it appears to be an environmental issue. All I did was open in notepad++, select all the text and unwrap via one of the menus. Did you export and import from the same server and/or the same theme installation?

juggledad Jan 31, 2011 03:59 PM

This could also be a OS issue.
Are you doing the export to a MAC, a PC or a Linux box?
What character set are you using?

Neut Jan 31, 2011 04:25 PM

Hi,
i tried it with:
- 2 different Windows 7 PCs (x64 and x86), browsers IE8 and Chrome,
- 1 Linux Mint 10 PC, browser Firefox 3.6,

From my wp-config.php:
PHP Code:

/** Database Charset to use in creating database tables. */
define('DB_CHARSET''utf8'); 


juggledad Jan 31, 2011 06:22 PM

I'd like to try an experiment. I'd like to do the export myself to see if it is an environmental issue. If you are willing, create an admin account and send the id/pw to me in a PM once I do the export, I'll check it and you can delete the ID.

Neut Feb 1, 2011 04:26 AM

@juggledad: you have a PM.

juggledad Feb 1, 2011 05:24 AM

It looks like you have a mix of 3.6 and 3.6.1

please manually install 3.6.4 and try again

Neut Feb 1, 2011 06:03 AM

1 Attachment(s)
- Renamed the 3.6-3.6.1 folder to atahualpa_old,'
- Installed 3.6.4 is a new folder atahualpa,
- Exported the attached file,
- Import still gives the File not Valid error.

Tried this on both a Windows and Linux PC.

juggledad Feb 1, 2011 06:57 AM

Very strange, a line break (carriage return) is being added in at various spots. The good news is that if you change the line breaks to spaces, the file will import.

I'll pass this on to the developer

Neut Feb 1, 2011 07:19 AM

Ah, I can reproduce this! With Notepad++ (or other editor) an exported file is easlily repaired.
Do you still need your admin account juggeldad?

juggledad Feb 1, 2011 07:35 AM

No I'm all set


All times are GMT -6. The time now is 09:46 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.