Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Atahualpa 3 Wordpress theme (http://forum.bytesforall.com/forumdisplay.php?f=2)
-   -   [SOLVED] Single page showing as Atahualpa after changing theme (http://forum.bytesforall.com/showthread.php?t=3476)

joshj Sep 15, 2009 03:13 PM

[SOLVED] Single page showing as Atahualpa after changing theme
 
Got linked by a popular blog this morning and the traffic brought a shared serverspace to a crawl. We first disabled as many plugins as possible (currently down to Akismet, WPSuperCache and WP Spam Free). When the high bandwidtch problems persisted, we changed to the default WP theme to weather the storm.

However, the post that is drawing the traffic is still showing in the Atahualpa theme (This problem only happens with this single post). Even stranger, when I click on "Older comments" it goes to the post in the original WP theme (like the rest of the site). This would just be an aesthetic fail, but the newer comments are not showing either. Any clues or direction would be greatly appreciated. I realize some of this skews out of Atahualpa territory into general WP territory.

juggledad Sep 15, 2009 03:50 PM

if you have the default theme turned on, then none of the pages shoud show up with the Atahuapa theme unless it's getting pulled from a cached version

joshj Sep 15, 2009 03:58 PM

Thanks. That's what I found. Tracked the problem back to the cache plugin. I'm going to consider this resolved as it moves into WP Super Cache support questions.


All times are GMT -6. The time now is 09:30 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.