Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Plugins & Atahualpa (http://forum.bytesforall.com/forumdisplay.php?f=16)
-   -   Google Analytics not showing new visitors after 2.8 upgrade (http://forum.bytesforall.com/showthread.php?t=2228)

paulae Jun 30, 2009 02:43 PM

Google Analytics not showing new visitors after 2.8 upgrade
 
I was using the GA code in the theme's footer via the HTML/CSS inserts area. The client says she knows there were several new visitors yesterday, but no new visitors show up in the analytics report. Thinking there might be a conflict with ATA and 2.8, I put the code instead into the Google Analyticator plugin, so I guess I'll have to wait 24 hours to see if it worked. Anybody else having issues with GA after upgrading to 2.8?

yosh66 Jul 8, 2009 11:39 AM

I am having same issue here.
I added the code on Atahualpa's control panel plus, I also downloaded plug-in (Google Analytics for WordPress) but it's not showing on the footer.

I log-in to my google Analytics and not showing any visitor numbers either.

Hope somebody can give us some advice....


Plus, I'm hoping to have the GA on every page... need to figure out that too.

Flynn Jul 11, 2009 08:27 AM

The first thing to check would be to see if the code is there, in the source code of a browser rendered page of the site.


All times are GMT -6. The time now is 12:36 AM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.