Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Excerpts, Read more, Pagination (http://forum.bytesforall.com/forumdisplay.php?f=20)
-   -   Continue reading [---] (http://forum.bytesforall.com/showthread.php?t=16011)

eagle Nov 17, 2011 12:48 PM

Continue reading [---]
 
Hi,

Using WP 3.2.1 and Atahualpa 3.7.1.

Just joined today and I've been using the theme for the first time over the last couple of days.

This has probably been answered at some point and I did searchsome of the threads but I can't find a solution to my problem.

When I put my details into the script <p>Continue reading <a href="%permalink%">%title%</a></p> the result shows up okay on the post.

Trouble is, exactly the same post title shows up on all the other posts as well.

I'm using categories and I don't have the excerpts option active in the theme.

Am I missing something obvious?

Any help will be greatly appreciated - might even donate a shilling or two if it's solved.

As I'm not into code that much, the simplest explanation will suit me fine.

Cheers,

John C.

juggledad Nov 17, 2011 01:31 PM

Quote:

When I put my details into the script <p>Continue reading <a href="%permalink%">%title%</a></p> the result shows up okay on the post.
where?
what is the url

eagle Nov 18, 2011 08:23 AM

Hi,

Sorry, didn't realise you would need the url as I had imagined that this might be a common beginner's problem.

The site is http://happyquotesz.com

I've left the link running and you can check it out in the categories.

Regards,

John C

juggledad Nov 18, 2011 11:33 AM

Where did you put that code?
please point me to where I can see the error so I don't have to root around the site looking for it. I didn't see it on the home page...

eagle Nov 18, 2011 01:55 PM

Hi,
I took a couple of screenshots: the links are

http://screencast.com/t/V9lvHdIK8yC
http://screencast.com/t/P0We3bxYxYDN

Hope this helps to clear things.

Cheers,

John C.

juggledad Nov 18, 2011 02:06 PM

Ok, now go back and read the documentation in the Custom read more and see if you can see your error


All times are GMT -6. The time now is 02:34 AM.

Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.