Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Plugins & Atahualpa (http://forum.bytesforall.com/forumdisplay.php?f=16)
-   -   Issue with WPML 3.1.5 (http://forum.bytesforall.com/showthread.php?t=22748)

wptsi Aug 26, 2014 05:12 AM

Issue with WPML 3.1.5
 
Hi,

I'm trying to update WPML on my website, but I am running into what seems to be a compatibility issue with Atahualpa.

My website is in french, with english translations for pages and posts. Everything seems to be working perfectly, except for the posts archive page in english (i.e. for example http://mywebsite/en/blog/2007/12/) which only displays a blank page (empty source, I don't even get the wp-admin header bar when I'm logged in).

With WPML 2.7.1, the site is working. With the default Twenty Fourteen theme, there is no issue. This problem happens when I use Atahualpa. I was using the 3.7.11 version, I tried the 3.7.15 and 3.7.18 versions, the issue remains. I set WP_DEBUG to true but no error whatsoever gets logged.

Can you help me troubleshoot this ? I'm sorry but my test site is not accessible through internet.

juggledad Aug 26, 2014 02:42 PM

so you updated WPML and now have issues. What version of WPML, WP and Atahualpa were you using when it worked?

what items did you upgrade?

Not having access to the site or having a copy of WPML makes it hard to figure out. Have you asked teh suthore of WPML?

wptsi Aug 27, 2014 03:27 AM

Hi,

thanks for your answer.

The site was working with WordPress 3.8.3, WPML 2.7.1 Atahualpa 3.7.11 .

I updated WordPress to 3.9.2, then WPML to 3.1.5 and noticed the issue.

I tried Atahualpa 3.7.15 and 3.7.18 to no avail.

My English archive page works again when I switch back to WPML 2.7.1 or change the theme to Twenty Fourteen.

I haven't asked on the WPML support site since the issue seems related the the Atahualpa theme.

Is there any debugging step you could suggest to get more information on this issue ?

Otherwise, maybe I could send you the WPML plugin, if you're willing to try it ? Could you contact me privately in this case to arrange this ?

juggledad Aug 27, 2014 05:06 AM

So it was working until you updated WPML. In other words some change in the plugin caused an issue.

Your first step should be asking WPML for some help


All times are GMT -6. The time now is 05:32 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.