Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Installing & running WordPress (http://forum.bytesforall.com/forumdisplay.php?f=6)
-   -   Help! template is missing!? I'm in a hurry! (http://forum.bytesforall.com/showthread.php?t=2234)

nasu Jun 30, 2009 05:42 PM

Help! template is missing!? I'm in a hurry!
 
I had to re-install Atahualpa theme. Somehow the installations was incomplete. The Appearance section of the Dashboard says "the theme is installed but incompete. Template is missing." I'm in a hurry and losing time. Please someone tell me where in Atahualpa folder I can find Template file... ASAP!!. I wrote a post in a wrong section earlier, so I'm putting another one here hoping to get response soon. Thank you.

juggledad Jun 30, 2009 06:28 PM

Ok, I see you have the default theme installed and running. Just upload the Atahualpa folder into the wp-content/themes/ folder and then you should be set.

nasu Jun 30, 2009 06:37 PM

I did upload the Atahualpa folder into the wp-content/themes. But somehow, the installation was not compete. The appearance section of the dashboard says it's installed but Template is missing. Which file in Atahualpa folder on my desktop is Template file tha I should upload? Or should I upload the Atahualpa folder over again?

juggledad Jun 30, 2009 06:42 PM

try uploading it again - see pm

nasu Jun 30, 2009 07:12 PM

Thanks. I will. Thank you for pm. I replied to it.


All times are GMT -6. The time now is 02:03 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.