Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Plugins & Atahualpa (http://forum.bytesforall.com/forumdisplay.php?f=16)
-   -   Could you test this plugin and tell me if it works with Atahualpa? (http://forum.bytesforall.com/showthread.php?t=83)

Ponics Dec 28, 2008 08:11 AM

Could you test this plugin and tell me if it works with Atahualpa?
 
Hi!

I know it is nearly impossible for any themes to be compatible with all the plugins. However, if possible, I would like to know it this "Tabbed Widgets" located at: http://wordpress.org/extend/plugins/tabbed-widgets/ is working!

I tried it, it installed without error, I can configure it but it shows up only the tab's name and nothing inside. Maybe it is just me! Tried with Firefox 3.0 + crappy Exp 6.0.

You can see the test on the right side of my site at the far bottom.

Thanks for your support!

Roger Pilon, Caretaker
ponics.org

Flynn Dec 28, 2008 11:40 AM

That plugin expects the widgets to be styled similar to the default theme. I'll try to make it work in the next release.

Flynn Dec 28, 2008 01:33 PM

For now it should work if you replace, at the top of functions.php

PHP Code:

if ( function_exists('register_sidebar') ) {
    
register_sidebar(array(
        
'name'=>'Left Sidebar',
        
'before_widget' => '<div id="%1$s" class="widget %2$s">',
        
'after_widget' => '</div></div>',
        
'before_title' => '<div class="widget-title"><h3>',
        
'after_title' => '</h3></div><div class="widget-content">',
    ));
    
register_sidebar(array(
         
'name'=>'Right Sidebar',
        
'before_widget' => '<div id="%1$s" class="widget %2$s">',
        
'after_widget' => '</div></div>',
        
'before_title' => '<div class="widget-title"><h3>',
        
'after_title' => '</h3></div><div class="widget-content">',
    )); 


with this:


PHP Code:

 if ( function_exists('register_sidebar') ) {
    
register_sidebar(array(
        
'name'=>'Left Sidebar',
        
'before_widget' => '<div id="%1$s" class="widget %2$s">',
        
'after_widget' => '</div>',
        
'before_title' => '<div class="widget-title"><h3>',
        
'after_title' => '</h3></div>',
    ));
    
register_sidebar(array(
         
'name'=>'Right Sidebar',
        
'before_widget' => '<div id="%1$s" class="widget %2$s">',
        
'after_widget' => '</div>',
        
'before_title' => '<div class="widget-title"><h3>',
        
'after_title' => '</h3></div>',
    )); 


Other widgets, i.e. the plugin "Get recent comments" might look broken after this change

Ponics Dec 28, 2008 04:59 PM

Flyn,

I was not expecting an answer because it is Sunday. Thank you again for your support!

You know what I will do!? I will wait until the next or next-next release. To add a new widget is one thing, but not at the cost of maybe breaking something else. Thanks for the warming!

I think it is a really nice plugin that can help "unclog" blogs!

Roger Pilon, Caretaker
ponics.org


All times are GMT -6. The time now is 11:52 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.