Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Atahualpa 3 Wordpress theme (http://forum.bytesforall.com/forumdisplay.php?f=2)
-   -   WordPress 3.0 compatible? (http://forum.bytesforall.com/showthread.php?t=7590)

Ber|Art Jun 15, 2010 07:15 AM

WordPress 3.0 compatible?
 
Are the versions of ATA compatible with WordPress 3.0?

paulae Jun 15, 2010 07:53 AM

I'm hoping Flynn will make the theme natively compatible with the new custom menus in WP 3.0.

qbuster Jun 15, 2010 06:04 PM

Quote:

Originally Posted by Ber|Art (Post 34425)
Are the versions of ATA compatible with WordPress 3.0?

I am running Atahualpa 3.5.1 on WP 3.0 RC3 and I find it an improvement over WP 2.9.2.

I found WP 3 is a painless upgraded from an existing WP 2.9.2 installation and also from scratch in a new site.


Regards


Will


All times are GMT -6. The time now is 09:07 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.