Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Atahualpa 3 Wordpress theme (http://forum.bytesforall.com/forumdisplay.php?f=2)
-   -   Front/Home Page (only) not working after domain change (http://forum.bytesforall.com/showthread.php?t=1639)

prophet224 May 12, 2009 02:05 PM

Front/Home Page (only) not working after domain change
 
WP Version: 2.7

Home page (non-working):
http://www.novusimperia.net/WPBlog

Working article page(from which everything else works but the 'Home' links:
http://www.novusimperia.net/WPBlog/articles/

I can access my front page using http://www.novusimperia.net/WPBlog/front-page

So the first link to the WP Blog home opens something that uses all of the old "novusimperiums.com" links. What the heck? Not sure if this is WP, Theme, or ISP related, but thought I'd check. Already changed wp_options and such to the new domain name, just this one thing doesn't access properly, and if I change from a static page to an 'articles' page, I get the "you should not see this text".

Oh, and actually, any sort of query off of the main site (such as "www.novusimperia.net/WPBlog?pageid=89") ends up on the broken home page as well.

Any help?

prophet224 May 12, 2009 02:17 PM

Ok, nevermind, it appears to be working now. Half the day I work on this and 5 minutes after I post I figure it out.

This is interesting though. I had the plugin 'Supercache' installed, but turned off, and I had, through admin, cleared all the files. When I went into the wp-content/cache directory, there was nothing, but when I went into the supercache directory under there, it had two folders, one for each domain. In the new domain folder I found the OLD index.htm file, which is what was being served!

When I deleted the folder and refreshed my site, it came up fine.

Good to know, but Supercache probably shouldn't do that! :)


All times are GMT -6. The time now is 01:56 PM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.