Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Center area post/pages (http://forum.bytesforall.com/forumdisplay.php?f=32)
-   -   [SOLVED] Not showing complete post under category (http://forum.bytesforall.com/showthread.php?t=5931)

debeerj Feb 18, 2010 07:29 AM

[SOLVED] Not showing complete post under category
 
When I open a category from my category menu bar, the posts in that specific category does not display complete post. It displays only a few lines, 4-5, and then something like this [...]. How does I remove this and get the complete psot being displayed.

juggledad Feb 18, 2010 07:42 AM

check your settings at ATO->Configure EXCERPTS

mowiccan Feb 18, 2010 07:40 PM

I don't see an ATO in my settings and my catergories is doing the same thing. :(What can I do as I do not have Atahualpa as someone said I needed to do. But I don't want to use that theme.

thanks
Sharon

paulae Feb 18, 2010 07:57 PM

If you're not using Atahualpa and don't want to use it, why are you here? This forum is for Atahualpa users. Try to find a forum for the theme you're using, but I expect you won't find either another theme or another group of users as fantastic as what you've stumbled upon here. :)

mowiccan Feb 18, 2010 08:01 PM

Since I hadn't had any luck elsewhere, I thought maybe someone here would know the answer. It's not that I don't like the theme, it's just I have one I like better.
thanks
Sharon

debeerj Feb 18, 2010 10:13 PM

Thanks for the advise JUGGLEDAD, it worked. I am new with the theme and learn a lot of things everyday.


All times are GMT -6. The time now is 11:22 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.