Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Page & Category Menu Bars (http://forum.bytesforall.com/forumdisplay.php?f=10)
-   -   Bug: Atahualpa 3.0 Theme Options > Page Menu Bar (http://forum.bytesforall.com/showthread.php?t=16)

bseppa Dec 12, 2008 02:53 PM

Bug: Atahualpa 3.0 Theme Options > Page Menu Bar
 
I do not want the "Home" link in the Page Menu Bar so I delete the word "Home"... no matter how many times I try, it reappears each time I save the page. I have ended up going into the database and changing the value of "bfa_ata_home_page_menu_bar" to <blank> (empty). Even with this change at the database, when I go back to Atahualpa 3.0 Theme Options > Page Menu Bar, sure enough, the value of "Home link in Page Menu Bar" is "Home"... something's up.

BTW - I am on WP 2.7

Flynn Dec 12, 2008 03:21 PM

I could replicate your issue, it affects several options such as favicon too

bseppa Dec 12, 2008 03:39 PM

Clearly a bug, yes?

Thanks!

Flynn Dec 12, 2008 03:43 PM

Yes I will either have to set a few options to "blank" by default or change the way blank values are handled

This used to work, it has to be something rather small

bseppa Dec 12, 2008 03:49 PM

Okay - I will try any changes you want to test for this or any other issue. Just let me know.

ozreqz May 9, 2009 08:59 PM

i use Atahualpa 3.33 theme and i've a problem to change favicon to my custom 32 bit ico file. it does'nt work. even when i leave blank in Theme Options >favicon, doesn't work either. is it a bug?


All times are GMT -6. The time now is 11:42 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.