Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Atahualpa 3 Wordpress theme (http://forum.bytesforall.com/forumdisplay.php?f=2)
-   -   Fatal Error (http://forum.bytesforall.com/showthread.php?t=1625)

rmribeiro May 11, 2009 08:13 PM

Fatal Error
Sorry, I know this is not the correct place to ask about this, i dont know where i have to post.

This is apear when you won to see my site.

Fatal error: Call to undefined function wp_register_sidebar_widget() in /www/uuuq.com/l/a/u/laurna/htdocs/wp-content/themes/atahualpa.3.2/atahualpa/functions/bfa_subscribe.php on line 154
and appear the same error when i won to login in /wp-admin

How i can fix this?
Sorry my english, im from uruguay

Flynn May 12, 2009 07:43 AM

What's your WP version? 2.2 or older I guess?

rmribeiro May 12, 2009 09:21 AM

My WP is 2.7.1

gina31 May 12, 2009 12:46 PM

I am getting this error and I have the latest wordpress Fatal error: Call to undefined function is_pagee() in D:\Hosting\4110292\html\wp-content\plugins\widget-logic\widget_logic.php(131) : eval()'d code on line 1

rmribeiro May 12, 2009 05:28 PM

Ufff, anybody can helpme?

rmribeiro May 12, 2009 07:49 PM

im can loging in cp, and find the way to put the site online. Im use phpadmin and in the wp-options i search current_theme, stylsheet and template and put "classic",
the problem now is i can see correctly the cp, i only see the left side with list of options, and in the right side is blank
Again, sorry for my english...
Anybody can helpme?
God Flynn, i need you :P

Flynn May 13, 2009 06:45 PM

Put a hash sign # or two forward slashes // at the beginning of the line in functions.php that says

// include_once (TEMPLATEPATH . '/functions/bfa_subscribe.php');

Also, this may be not related but I'd also change the directory name from atahualpa.3.2 to atahualpa32 or something else without dots. I know the theme preview inside the Wordpress admin would not work if a theme name had dots, in an earlier WP version.

westpro Apr 9, 2013 09:26 PM

getting same error after adding widget logic.

Fatal error: Call to undefined function is_post() in /home/content/w/e/s/westprotest/html/joesfatbook/wp-content/plugins/widget-logic/widget_logic.php(284) : eval()'d code on line 1

Version 3.7.11 installed

I deleted the plugin but have no idea where to repair the damage or if it can be repaired. Been working on this site for weeks. Needed to remove a widget from homepage and found a post on your forum that recommended using the Widget Logic plugin.

Hope you can help

juggledad Apr 10, 2013 04:41 AM

One step at a time. So what is the error message telling you?

All times are GMT -6. The time now is 02:17 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.