Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   New Versions, & Updating (http://forum.bytesforall.com/forumdisplay.php?f=12)
-   -   [SOLVED] favicons not working after upgrade (http://forum.bytesforall.com/showthread.php?t=21351)

lehacarpenter Jan 3, 2014 02:04 AM

[SOLVED] favicons not working after upgrade
 
Hi:

I just upgraded from version 2.8.1 of Ata to the current 3.7.13 and the new version seems to be looking in the wrong place for my favicon. I tried the ladybug patch and it didn't fix it--it just made the ladybug go away, which it had been getting. I don't understand what's happening, but I looked at the source for my home page and it said:

<link rel="shortcut icon" href="http://www.webpeoplemedia.com/wp-content/ata-images/faviconD.ico" />

There is no directory called "ata-images" in wp-content, so I don't know if that is significant. Was there supposed to be? Seems like a departure from the norm.

I tried loading the path:

http://webpeoplemedia.com/wp-content...n/faviconD.ico

And it loads just fine, and the icon then shows in the icon area of the browser, so as far as I can tell it's not a problem with my icons.

I tried a browser I never use, and it still would not load, so it doesn't seem to be a cache problem.

Stumped....

lehacarpenter Jan 3, 2014 02:34 AM

I'm wondering if I was supposed to upload the theme still inside of the atahualpa.3.7.13 directory? I just uploaded it as atahualpa (the one inside the numbered directory).

juggledad Jan 3, 2014 02:43 AM

Read the onscreen doc in the 'image location' option

lehacarpenter Jan 3, 2014 02:43 AM

Oh, correction: I was previously on version 3.4.3. Oops.

lehacarpenter Jan 3, 2014 03:04 AM

Okay, but mine is set to the default (atahualpa/images), and my header and other images are all loading fine from there. Only the favicon is getting misdirected to the wp-content/ata-images directory that does not exist. Also, I'm not even sure it is really directed there entirely, because I tried creating a directory with the icon in it in the path it seemed to be looking in, and that did not fix anything either. (I have since deleted that test, because it had no effect.)

lehacarpenter Jan 3, 2014 03:05 AM

But thank you for the suggestion! :)

lehacarpenter Jan 3, 2014 03:08 AM

Okay, that was weird. I switched the relative location to the wp-content folder, saved, and then back again to atahualpa, saved, and that fixed it!


All times are GMT -6. The time now is 01:52 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.