Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Forum How-To (http://forum.bytesforall.com/forumdisplay.php?f=9)
-   -   Contact Form 7; And, Adding Audio (http://forum.bytesforall.com/showthread.php?t=1716)

SCLove May 19, 2009 12:27 PM

Contact Form 7; And, Adding Audio
 
Need some help, please. Added Contact Form 7 and it won't send the test message. Little arrow just keeps spinning. I was told to deactivate other plug-ins. This is not a solution since they are there for a reason. Any solution? Is there a limit on plug-ins that could be causing the problem? Do you have a better contact form to suggest?

Also, wanted to add an mp3 file to my Contact Us page (and maybe certain posts). A link would be OK although it would be nice to have music play when page opens. Ideas?

Thanks,

Flynn May 20, 2009 06:32 AM

See if it works with the "Default" theme

SCLove May 20, 2009 12:07 PM

Not sure how to easily deactivate Atahualpa to test Default and then get it back.

Also, for the new version, do I just upload it or do I have to delete the one being replaced (and does everything I have in existing theme stay as is)? Could this new version solve the problem? What about the guess that it's super cache that is causing the issue? If that makes sense to you, how do I address that?

Thx.

Flynn May 21, 2009 05:29 PM

Switching back and forth between themes is just a click at Site Admin -> Themes -> Theme Name

You can run various Atahualpa versions at the same time. They will all be treated as separate themes, as long as you give each one its own directory on the web server

/wp-content/themes/atahualpa/
/wp-content/themes/atahualpa3/
/wp-content/themes/atahualpa332/
/wp-content/themes/atahualpa2/
/wp-content/themes/atahualpa334/

May be super cache but could also be realted to email settings on your web server / account. Can you send email at all, does your host allow sending email, are sendmail or PHP mail available on the web server, does the plugin have a setting to choose a mail sending method, did you choose the right (available) one.... etc...

But before all this I'd check to see if it works with the Default theme, to make sure it is not caused by Atahualpa (it shouldn't)

evripidis May 21, 2009 07:03 PM

I'm using contact form 7 and it works like a charm.


All times are GMT -6. The time now is 10:34 PM.

Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.