Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   New Versions, & Updating (http://forum.bytesforall.com/forumdisplay.php?f=12)
-   -   Content shows up in Editor, but not in Preview or when Published (http://forum.bytesforall.com/showthread.php?t=15334)

voisin Sep 9, 2011 02:13 AM

Content shows up in Editor, but not in Preview or when Published
Wordpress 3.2.1
Atahualpha 3.6.7

I have applied all of the patches up to 367-05.
I have disabled plugins one by one.

All else has failed so I am turning to the forum!

Here's the problem: If I type up a post in the editor and then click publish, no content shows up on the published page. The same thing occurs when I click preview.

When I go through my content line by line cutting stuff, sometimes it will be a single sentence (plain text, with no code in it when I check in the HTML view) that is causing the whole thing to not show in preview or when published.

Any help would be greatly appreciated!


juggledad Sep 9, 2011 03:37 AM

what is the site?

voisin Sep 10, 2011 06:25 PM


lmilesw Sep 10, 2011 07:34 PM

Are you just typing a post in the editor or are you cutting from another program, such as Word, and pasting into the visual editor?

voisin Sep 10, 2011 07:46 PM

Typing directly into the editor.

lmilesw Sep 10, 2011 08:50 PM

You said you disable plugins one by one. Did you try deactivating ALL of them at the same time? I have had a couple of time when more than one plugin caused an issue.

juggledad Sep 11, 2011 03:52 AM

I'm seeing things on the site, is there a particular page or post? (using Safari on a mac)

paulae Sep 11, 2011 09:11 AM

The site looks fine in Chrome on a Mac. Have you dumped your browser cache?

What are you typing into the editor? I'm wondering if it's some kind of iframe situation where Wordpress will show it in HTML view but erases it when you publish. I thought that was taken care of in the latest version, but who knows?

voisin Sep 11, 2011 06:36 PM

I have tried disabling all plugins

I have tried Chrome, Firefox and Internet Explorer, so I don't think it is a cache issue.

The problem is that this happens only sporadically (though, it has happened to 3 of the last 3 posts I've tried to publish).

The reason you can see content on the site now is that I have to go through my posts, sentence by sentence, removing a sentence and then attempting to publish, in order to find the "offensive" sentence that is causing the whole post to be "filtered." Whenever I find the sentence, I check in the HTML editor and there is never any associated scripting or code involved. It is always plain text.

Everything appears fine in the editor (either HTML or WYSIWYG mode). It is only when I preview or publish that it shows up as nothing. Then I have to go back to the editor and go sentence by sentence.

I am completely baffled.

For the record, I type the entire post directly into the editor. I do not copy and paste from another program.

lmilesw Sep 11, 2011 06:53 PM

Could you create a post that exhibits this issue and send us a link to it? You could set it to an earlier date so it won't show on the home page.

All times are GMT -6. The time now is 08:23 PM.

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.