Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   New Versions, & Updating (http://forum.bytesforall.com/forumdisplay.php?f=12)
-   -   Needing to know PHP requirements for upgrade path (http://forum.bytesforall.com/showthread.php?t=8541)

JimArnoldPhoto Jul 26, 2010 06:32 PM

Needing to know PHP requirements for upgrade path
 
I am using Aatahualpa ver 3.4.5 and am running WP 2.9.2 on a server running PHP 5.1.
I am needing to upgrade to WP 3.0 and needing to know what is the highest version supporting 5.1 that also runs on WP3.0

lmilesw Jul 26, 2010 07:00 PM

You should be able to go to 3.5.3 fine. I would, as always recommend uploading a new atahualpa353 folder so that if there are any problems you can revert to 3.4.5 which seems like it should work except for not supporting the new WP menu system. See this thread for a complete explanation of the upgrade process.


All times are GMT -6. The time now is 01:52 AM.

Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.