Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Atahualpa 3 Wordpress theme (http://forum.bytesforall.com/forumdisplay.php?f=2)
-   -   Cannot edit pages or add new pages (http://forum.bytesforall.com/showthread.php?t=6460)

citizen1200 Mar 26, 2010 05:00 AM

Cannot edit pages or add new pages
 
Hi, I'm running into an odd problem. I am using the Atahualpa theme and have a static page set as my homepage and the blog posts page is set to "/news". After messing around with the site a bit, I suddenly could no longer edit pages...when I click "edit" I get a blank screen in the admin area. I also can't work any of the setting on the right-hand side - edit publishing status, set date, etc. Attempting to add a new page also results in a blank center content area in the admin section.

I tried switching themes and then switching back to Atahualpa, and now my homepage content is completely lost.

In the process of all this, I was getting frequent internal server error 500 warnings.

Can't figure out what in the world is going on...could this be an incompatibility issue between either Atahualpa, Wordpress 2.9 & my installed plugins?

Thanks for any tips.

juggledad Mar 26, 2010 07:37 AM

what version of Atahualpa and WP?
What is the url?
who is your host?
what version of PHP?
can you edit the pages with the default theme?
what happens if you switch your front page back to the blog?
did you resolve teh 500 errors or are they still occuring?
did you try disabling all your plugins?

citizen1200 Mar 26, 2010 02:11 PM

Hi juggledad, thanks for your reply.
  • Latest versions of both WP and Atahualpa, so 2.9.2 and 3.4.6.
  • host is www.1and1.com.
  • PHP4
  • I can edit pages if I switch the theme to the default WP theme.
  • The internal server 500 errors seem to occur at random.
  • If I try to switch my FP back to the blog in Atahualpa, I still run into the same errors on the admin side

I haven't tried disabling all my plug-ins yet, I guess that's the next thing to tackle. I'm using pretty common plugs though - find me on, sociable, google analytics for wordpress, all-in-one SEO, askimet, google XML sitemap generator, feedburner feedsmith, my page order, and tweetmeme.

citizen1200 Mar 26, 2010 02:48 PM

I just went in and deactivated all plug-ins and re-activated them 1 by 1. I can get all the above mentioned plug-ins activated and working and still have page editing work ok, with the exception of sociable and tweetmeme. If I try to activate either of these with the rest of the plug-ins active, the page editing breaks. So looks like some kind of odd incompatibility issue with Atahualpa and tweetmeme/sociable.

juggledad Mar 26, 2010 03:30 PM

it may be a php 4 issue also. check the 1and1 faq about using the php.ini to get php5


All times are GMT -6. The time now is 11:57 AM.

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.